[ubuntu/maverick-proposed] libvirt 0.8.3-1ubuntu16 (Accepted)

Serge Hallyn serge.hallyn at ubuntu.com
Tue Apr 19 07:11:50 UTC 2011


libvirt (0.8.3-1ubuntu16) maverick-proposed; urgency=low

  * debian/patches/9029-lp750565.patch
    Fix initialization error of controller in QEmu SCSI hotplug.
    (LP: #750565)

libvirt (0.8.3-1ubuntu15) maverick-proposed; urgency=low

  * debian/patches/9901-handle-no-ip.patch: Additional patch cherrypick
    to handle no ip address in the network configuration. (LP: #748834)

Date: Wed, 06 Apr 2011 13:57:14 -0500
Changed-By: Serge Hallyn <serge.hallyn at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/libvirt/0.8.3-1ubuntu16
-------------- next part --------------
Format: 1.8
Date: Wed, 06 Apr 2011 13:57:14 -0500
Source: libvirt
Binary: libvirt-bin libvirt0 libvirt0-dbg libvirt-doc libvirt-dev python-libvirt
Architecture: source
Version: 0.8.3-1ubuntu16
Distribution: maverick-proposed
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Serge Hallyn <serge.hallyn at ubuntu.com>
Description: 
 libvirt-bin - the programs for the libvirt library
 libvirt-dev - development files for the libvirt library
 libvirt-doc - documentation for the libvirt library
 libvirt0   - library for interfacing with different virtualization systems
 libvirt0-dbg - library for interfacing with different virtualization systems
 python-libvirt - libvirt Python bindings
Launchpad-Bugs-Fixed: 748834 750565
Changes: 
 libvirt (0.8.3-1ubuntu16) maverick-proposed; urgency=low
 .
   * debian/patches/9029-lp750565.patch
     Fix initialization error of controller in QEmu SCSI hotplug.
     (LP: #750565)
 .
 libvirt (0.8.3-1ubuntu15) maverick-proposed; urgency=low
 .
   * debian/patches/9901-handle-no-ip.patch: Additional patch cherrypick
     to handle no ip address in the network configuration. (LP: #748834)
Checksums-Sha1: 
 ad3015e1531f38459e316200bf467b3b42be7ff3 2313 libvirt_0.8.3-1ubuntu16.dsc
 62215c300c8f1341d0d9fcb9b508a2ae7817c6ee 65387 libvirt_0.8.3-1ubuntu16.debian.tar.gz
Checksums-Sha256: 
 5e8a4d44f4400be0f1f14f3b46546a7ee60822e09659ba28e2f6db5338ca1961 2313 libvirt_0.8.3-1ubuntu16.dsc
 f407384d3d0a45afff78dc02345cd1cacd8ef5a5976a1c5f8900bceb684867c2 65387 libvirt_0.8.3-1ubuntu16.debian.tar.gz
Files: 
 e56b80ee883629fe71734baa4c8803b0 2313 libs optional libvirt_0.8.3-1ubuntu16.dsc
 96b6a24ecc8262f5a460214aeb22cb1b 65387 libs optional libvirt_0.8.3-1ubuntu16.debian.tar.gz
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>


More information about the Maverick-changes mailing list