[ubuntu/maverick-security] x11-xserver-utils, x11-xserver-utils (delayed) 7.5+2ubuntu1.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Apr 6 18:08:10 UTC 2011


x11-xserver-utils (7.5+2ubuntu1.1) maverick-security; urgency=low

  * SECURITY UPDATE: root escalation via rogue hostname (LP: #752315)
    - xrdb: Create shell-escape-safe cpp options in the non-pathetic-cpp
      case.
    - http://cgit.freedesktop.org/xorg/app/xrdb/commit/?id=1027d5df07398c1507fb1fe3a9981aa6b4bc3a56
    - CVE-2011-0465

Date: Wed, 06 Apr 2011 17:44:41 +0300
Changed-By: Timo Aaltonen <tjaalton at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/x11-xserver-utils/7.5+2ubuntu1.1
-------------- next part --------------
Format: 1.8
Date: Wed, 06 Apr 2011 17:44:41 +0300
Source: x11-xserver-utils
Binary: x11-xserver-utils
Architecture: source
Version: 7.5+2ubuntu1.1
Distribution: maverick-security
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Timo Aaltonen <tjaalton at ubuntu.com>
Description: 
 x11-xserver-utils - X server utilities
Launchpad-Bugs-Fixed: 752315
Changes: 
 x11-xserver-utils (7.5+2ubuntu1.1) maverick-security; urgency=low
 .
   * SECURITY UPDATE: root escalation via rogue hostname (LP: #752315)
     - xrdb: Create shell-escape-safe cpp options in the non-pathetic-cpp
       case.
     - http://cgit.freedesktop.org/xorg/app/xrdb/commit/?id=1027d5df07398c1507fb1fe3a9981aa6b4bc3a56
     - CVE-2011-0465
Checksums-Sha1: 
 7245015a3ee7104483a343346ba3ae364ea3cf31 2050 x11-xserver-utils_7.5+2ubuntu1.1.dsc
 d124b2a3297e74ce4374151cc023978f87c96413 2114046 x11-xserver-utils_7.5+2ubuntu1.1.tar.gz
Checksums-Sha256: 
 c2fcb8cdbd860c3a2d920cb42742f0b9b160f40f4086c0c1a657c5780cca1476 2050 x11-xserver-utils_7.5+2ubuntu1.1.dsc
 84b6395bc5055f3919d6232b87e39426f0c4eaeca5b250b5c4d7504e707e8937 2114046 x11-xserver-utils_7.5+2ubuntu1.1.tar.gz
Files: 
 89b42bbb00b6f26578c875da2b0fd26c 2050 x11 optional x11-xserver-utils_7.5+2ubuntu1.1.dsc
 fd0986fe6eced94861a5b5d012ee5e0b 2114046 x11 optional x11-xserver-utils_7.5+2ubuntu1.1.tar.gz
Original-Maintainer: Debian X Strike Force <debian-x at lists.debian.org>


More information about the Maverick-changes mailing list