[ubuntu/maverick] hplip 3.10.6-1ubuntu9 (Accepted)

Till Kamppeter till.kamppeter at gmail.com
Thu Sep 16 00:00:31 BST 2010


hplip (3.10.6-1ubuntu9) maverick; urgency=low

  * debian/local/pyppd/pyppd/ppd.py, debian/local/pyppd/pyppd/pyppd-ppdfile.in:
    Let the compressed PPD archives not contain duplicate PPD URIs, even if the
    lines reference the same PPD. Most printer setup tools cannot cope with
    duplicate PPD URIs.

Date: Wed, 16 Sep 2010 00:28:03 +0200
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Maintainer: Debian HPIJS and HPLIP maintainers <pkg-hpijs-devel at lists.alioth.debian.org>
https://launchpad.net/ubuntu/maverick/+source/hplip/3.10.6-1ubuntu9
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 16 Sep 2010 00:28:03 +0200
Source: hplip
Binary: hplip hplip-data hplip-gui hplip-dbg hplip-doc hpijs-ppds hpijs hplip-cups libhpmud0 libhpmud-dev libsane-hpaio
Architecture: source
Version: 3.10.6-1ubuntu9
Distribution: maverick
Urgency: low
Maintainer: Debian HPIJS and HPLIP maintainers <pkg-hpijs-devel at lists.alioth.debian.org>
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Description: 
 hpijs      - HP Linux Printing and Imaging - gs IJS driver (hpijs)
 hpijs-ppds - HP Linux Printing and Imaging - HPIJS PPD files
 hplip      - HP Linux Printing and Imaging System (HPLIP)
 hplip-cups - HP Linux Printing and Imaging - CUPS Raster driver (hpcups)
 hplip-data - HP Linux Printing and Imaging - data files
 hplip-dbg  - HP Linux Printing and Imaging - debugging information
 hplip-doc  - HP Linux Printing and Imaging - documentation
 hplip-gui  - HP Linux Printing and Imaging - GUI utilities (Qt-based)
 libhpmud-dev - HP Multi-Point Transport Driver (hpmud) development libraries
 libhpmud0  - HP Multi-Point Transport Driver (hpmud) run-time libraries
 libsane-hpaio - HP SANE backend for multi-function peripherals
Changes: 
 hplip (3.10.6-1ubuntu9) maverick; urgency=low
 .
   * debian/local/pyppd/pyppd/ppd.py, debian/local/pyppd/pyppd/pyppd-ppdfile.in:
     Let the compressed PPD archives not contain duplicate PPD URIs, even if the
     lines reference the same PPD. Most printer setup tools cannot cope with
     duplicate PPD URIs.
Checksums-Sha1: 
 223673f89c3bc48a61254e7dfc61e94aa89a8569 1958 hplip_3.10.6-1ubuntu9.dsc
 41615c62b6ade9769fdd254e699ca7271b954e37 120370 hplip_3.10.6-1ubuntu9.diff.gz
Checksums-Sha256: 
 98e1138538565e1d583ed44e5a24a4659becc86b7bf2a0fa47fe63e425975aea 1958 hplip_3.10.6-1ubuntu9.dsc
 7bf763eea271cfff921cc9231310d169bc18da00b015e777e58f8f57114ca131 120370 hplip_3.10.6-1ubuntu9.diff.gz
Files: 
 86b800999496825354e5318aecff0e3e 1958 utils optional hplip_3.10.6-1ubuntu9.dsc
 b5ec9938d02e4b31c71f3b71a6cc3e1d 120370 utils optional hplip_3.10.6-1ubuntu9.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyRS9oACgkQTuVatl/cKElcYwCfR2f7ni9T7MndZE0TikSkpxYD
fQkAn35u8sY8n6OdgFGS8t962ywlEo2c
=/Bp9
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list