[ubuntu/maverick] empathy 2.31.92-0ubuntu2 (Accepted)

Ken VanDine ken.vandine at canonical.com
Tue Sep 14 17:30:28 BST 2010


empathy (2.31.92-0ubuntu2) maverick; urgency=low

  * debian/patches/20_libindicate.patch
    - Don't use notify_notification_new_with_status_icon when the status
      icon isn't visible (LP: #603526)

Date: Tue, 14 Sep 2010 12:24:49 -0400
Changed-By: Ken VanDine <ken.vandine at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/empathy/2.31.92-0ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 14 Sep 2010 12:24:49 -0400
Source: empathy
Binary: empathy empathy-dbg empathy-common nautilus-sendto-empathy
Architecture: source
Version: 2.31.92-0ubuntu2
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Ken VanDine <ken.vandine at canonical.com>
Description: 
 empathy    - GNOME multi-protocol chat and call client
 empathy-common - GNOME multi-protocol chat and call client (common files)
 empathy-dbg - GNOME multi-protocol chat and call client (debug symbols)
 nautilus-sendto-empathy - GNOME multi-protocol chat and call client (nautilus-sendto plugin
Launchpad-Bugs-Fixed: 603526
Changes: 
 empathy (2.31.92-0ubuntu2) maverick; urgency=low
 .
   * debian/patches/20_libindicate.patch
     - Don't use notify_notification_new_with_status_icon when the status
       icon isn't visible (LP: #603526)
Checksums-Sha1: 
 532fc469e54c27e584d6be2e79dc28df5d135d72 2578 empathy_2.31.92-0ubuntu2.dsc
 a8170fcc2770ea55d9c129f18b04ee8bd812197d 30850 empathy_2.31.92-0ubuntu2.debian.tar.bz2
Checksums-Sha256: 
 2629797a839140d466401bc802f2650323b56de043ed01396bcd1cb07845bd72 2578 empathy_2.31.92-0ubuntu2.dsc
 3ba682fc9193488148868c39010c05bebee121837d0786255c4e2ad51290a3c5 30850 empathy_2.31.92-0ubuntu2.debian.tar.bz2
Files: 
 a79ef38eaa13956a9f1d9b3cd6a74152 2578 gnome optional empathy_2.31.92-0ubuntu2.dsc
 caf906c34ff8c035b3418bada1908221 30850 gnome optional empathy_2.31.92-0ubuntu2.debian.tar.bz2
Original-Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyPon8ACgkQa0J3STIqf59TMgCeL99dw9k6YNXlDnj41vZDqt8y
5XgAoMwe9EiwEkRIWHL7GdZ+YFPfL0zF
=hYR7
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list