[ubuntu/maverick] empathy 2.31.92-0ubuntu1 (Accepted)

Didier Roche didrocks at ubuntu.com
Tue Sep 14 12:10:37 BST 2010


empathy (2.31.92-0ubuntu1) maverick; urgency=low

  * New upstream release:
    This is the GNOME 2.32 release candidate. A bunch of meta-contacts related
    bugs have been fixed and the audio/video client has been improved to
    reduce the bandwith used by the video stream.
    We also use the stable API of the Conference, ServerTLSConnection and
    TLSCertificate interfaces so you should upgrade to telepathy-gabble 0.9.18
    if you want to use these features.
  * debian/control:
    - bump libtelepathy-glib-dev build-dep
  * debian/patches/91_git_unref_empathyindividualview_later.patch:
    - in upstream version

Date: Tue, 14 Sep 2010 13:05:00 +0200
Changed-By: Didier Roche <didrocks at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/empathy/2.31.92-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 14 Sep 2010 13:05:00 +0200
Source: empathy
Binary: empathy empathy-dbg empathy-common nautilus-sendto-empathy
Architecture: source
Version: 2.31.92-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Didier Roche <didrocks at ubuntu.com>
Description: 
 empathy    - GNOME multi-protocol chat and call client
 empathy-common - GNOME multi-protocol chat and call client (common files)
 empathy-dbg - GNOME multi-protocol chat and call client (debug symbols)
 nautilus-sendto-empathy - GNOME multi-protocol chat and call client (nautilus-sendto plugin
Changes: 
 empathy (2.31.92-0ubuntu1) maverick; urgency=low
 .
   * New upstream release:
     This is the GNOME 2.32 release candidate. A bunch of meta-contacts related
     bugs have been fixed and the audio/video client has been improved to
     reduce the bandwith used by the video stream.
     We also use the stable API of the Conference, ServerTLSConnection and
     TLSCertificate interfaces so you should upgrade to telepathy-gabble 0.9.18
     if you want to use these features.
   * debian/control:
     - bump libtelepathy-glib-dev build-dep
   * debian/patches/91_git_unref_empathyindividualview_later.patch:
     - in upstream version
Checksums-Sha1: 
 68bb849707e781a68575bea91d372e4e25a5ac54 2578 empathy_2.31.92-0ubuntu1.dsc
 babb767d4b652fde0409d86d86703b2e0a15215c 4387662 empathy_2.31.92.orig.tar.gz
 418aee5c186611c503d6f525a1a34e58ebcbd904 30728 empathy_2.31.92-0ubuntu1.debian.tar.bz2
Checksums-Sha256: 
 c95f473b66ac9e48a12edc2290ae46df5c5cb3c30d2efa8c2184cc33df2f6bf1 2578 empathy_2.31.92-0ubuntu1.dsc
 3a7e2c9ece6668a23d637d26e5ddd411b7ccc8764bf936583092b89a770d5cf5 4387662 empathy_2.31.92.orig.tar.gz
 5b75d698a89c794e400ec1c6e8f1b104283dd017b1c82b98e2e7ce8332105dc0 30728 empathy_2.31.92-0ubuntu1.debian.tar.bz2
Files: 
 8276f19de73e0c76f5a0228e96a44e38 2578 gnome optional empathy_2.31.92-0ubuntu1.dsc
 1db652c1258fb6b1ff7985b2a0c0eebe 4387662 gnome optional empathy_2.31.92.orig.tar.gz
 915bb75a9483089b0c4cb01aaa818928 30728 gnome optional empathy_2.31.92-0ubuntu1.debian.tar.bz2
Original-Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyPVvwACgkQmLJKnOSsII7DPACfX8ksL6vfrcj+9JtLNce9zQY6
fOYAoJqVFdO9L/z8TNVGh/3s++5aXe+W
=cj+e
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list