[ubuntu/maverick] libbluedevil 1.8-0ubuntu1 (Accepted)

Alessandro Ghersi alessandro-ghersi at kubuntu.org
Mon Sep 13 20:50:28 BST 2010


libbluedevil (1.8-0ubuntu1) maverick; urgency=low

  * New upstream release
    - Add kubuntu_01_build_docs.diff, upstreamed
    - Reintroduce doc directory in the source, drop dfsg no longer needed
    - Add doxygen, graphviz, pkg-kde-tools and cdbs to build dependencies
    - Rewritten rules using debian-qt-kde.mk
    - Add rules to install documentation
    - Add libbluedevil-dev.dirs and libbluedevil-doc.links
    - Add libbluedevil-doc package
    - Build with -DLIBBLUEDEVIL_BUILD_API_DOCS=ON to generate documentation
    - libbluedevil-doc recommends qt4-doc
    - Remove 01_findqt4_optional_x11_pthread.diff fixed by upstream

Date: Sat, 11 Sep 2010 01:51:01 +0200
Changed-By: Alessandro Ghersi <alessandro-ghersi at kubuntu.org>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Alessandro Ghersi <lex.ghersi at gmail.com>
https://launchpad.net/ubuntu/maverick/+source/libbluedevil/1.8-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 11 Sep 2010 01:51:01 +0200
Source: libbluedevil
Binary: libbluedevil-dev libbluedevil1 libbluedevil-doc
Architecture: source
Version: 1.8-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alessandro Ghersi <alessandro-ghersi at kubuntu.org>
Description: 
 libbluedevil-dev - Development files for libbluedevil
 libbluedevil-doc - developer documentation for the libbluedevil framework
 libbluedevil1 - A Qt wrapper for bluez
Changes: 
 libbluedevil (1.8-0ubuntu1) maverick; urgency=low
 .
   * New upstream release
     - Add kubuntu_01_build_docs.diff, upstreamed
     - Reintroduce doc directory in the source, drop dfsg no longer needed
     - Add doxygen, graphviz, pkg-kde-tools and cdbs to build dependencies
     - Rewritten rules using debian-qt-kde.mk
     - Add rules to install documentation
     - Add libbluedevil-dev.dirs and libbluedevil-doc.links
     - Add libbluedevil-doc package
     - Build with -DLIBBLUEDEVIL_BUILD_API_DOCS=ON to generate documentation
     - libbluedevil-doc recommends qt4-doc
     - Remove 01_findqt4_optional_x11_pthread.diff fixed by upstream
Checksums-Sha1: 
 5a05386c9b9129ff5f0dc0b24bb31b21134b8241 1618 libbluedevil_1.8-0ubuntu1.dsc
 94cfb8842fcb2ef19948dc564d5a7d677827f478 58218 libbluedevil_1.8.orig.tar.bz2
 d7598a9399ce4a0c86e96853a1e87ba1a41cb197 251800 libbluedevil_1.8-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 9dc837472136769fbdb3959292d03ea4c8642dfe0cbabb45723e5d0bb4473efd 1618 libbluedevil_1.8-0ubuntu1.dsc
 9ba270dc558255683680106385d5f1d4ed755a5a65b11521e6a1ae30bb1455b7 58218 libbluedevil_1.8.orig.tar.bz2
 892cc1c7c45cc7c6e1320aafc3d7273fdbea82ec6200358b84f6b60e04a8a911 251800 libbluedevil_1.8-0ubuntu1.debian.tar.gz
Files: 
 951f692ecae8ac8232dc30c451ef28b1 1618 libs optional libbluedevil_1.8-0ubuntu1.dsc
 3ba02e31e7b0969ce3fe937119c0ba71 58218 libs optional libbluedevil_1.8.orig.tar.bz2
 53a2a59fa22eaba11d953ebc63893e71 251800 libs optional libbluedevil_1.8-0ubuntu1.debian.tar.gz
Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyNonwACgkQwVRDbze5Yj6i7wCfb8XJjunTHftlyBER8vSD2bHy
V9YAniPbQngLIm8sEsZWgRoA0RRR3L5m
=rvwc
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list