[ubuntu/maverick] varnish 2.1.3-7 (Accepted)

Iulian Udrea iulian at linux.com
Fri Sep 10 22:35:28 BST 2010


varnish (2.1.3-7) unstable; urgency=high

  [ Faidon Liambotis ]
  * Fix FTBFS race condition in tests/v00014.vtc (Closes: #594777)

  [ Stig Sandbeck Mathisen ]
  * Urgency "high" due to FTBFS RC bug during squeeze freeze

varnish (2.1.3-6) unstable; urgency=low

  * Install only libvarnishapi.so (Closes: #592244)

varnish (2.1.3-5) unstable; urgency=low

  * Ensure a PATH is set (Closes: #592906)
  * debian/rules: Rewrite to do arch tests better, do not test on mipsel
    (Closes: #593979)
  * Disable build tests on sh4 (Closes: #594302)

varnish (2.1.3-4) unstable; urgency=low

  * Make sure we do not run the build tests on "armel" (by specifying
    "arm" instead of "armel")

varnish (2.1.3-3) unstable; urgency=low

  * Disable build tests for some architectures (Closes: #591256)

Date: Thu, 09 Sep 2010 21:03:24 +0200
Changed-By: Iulian Udrea <iulian at linux.com>
Maintainer: Varnish Package Maintainers <pkg-varnish-devel at lists.alioth.debian.org>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/varnish/2.1.3-7
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 09 Sep 2010 21:03:24 +0200
Source: varnish
Binary: varnish libvarnish1 libvarnish-dev
Architecture: source
Version: 2.1.3-7
Distribution: maverick
Urgency: high
Maintainer: Varnish Package Maintainers <pkg-varnish-devel at lists.alioth.debian.org>
Changed-By: Iulian Udrea <iulian at linux.com>
Description: 
 libvarnish-dev - development files for Varnish
 libvarnish1 - shared libraries for Varnish
 varnish    - a state-of-the-art, high-performance HTTP accelerator
Closes: 591256 592244 592906 593979 594302 594777
Changes: 
 varnish (2.1.3-7) unstable; urgency=high
 .
   [ Faidon Liambotis ]
   * Fix FTBFS race condition in tests/v00014.vtc (Closes: #594777)
 .
   [ Stig Sandbeck Mathisen ]
   * Urgency "high" due to FTBFS RC bug during squeeze freeze
 .
 varnish (2.1.3-6) unstable; urgency=low
 .
   * Install only libvarnishapi.so (Closes: #592244)
 .
 varnish (2.1.3-5) unstable; urgency=low
 .
   * Ensure a PATH is set (Closes: #592906)
   * debian/rules: Rewrite to do arch tests better, do not test on mipsel
     (Closes: #593979)
   * Disable build tests on sh4 (Closes: #594302)
 .
 varnish (2.1.3-4) unstable; urgency=low
 .
   * Make sure we do not run the build tests on "armel" (by specifying
     "arm" instead of "armel")
 .
 varnish (2.1.3-3) unstable; urgency=low
 .
   * Disable build tests for some architectures (Closes: #591256)
Checksums-Sha1: 
 7b560b5094d646c2416c204e97ac30bc8aa64439 2103 varnish_2.1.3-7.dsc
 8e18112536155499c6173bf2d73852bef1589beb 15792 varnish_2.1.3-7.debian.tar.gz
Checksums-Sha256: 
 f92a8db66f8dfc1d309d3a8d50e790faba92af80c8c72abaf812853884facd7c 2103 varnish_2.1.3-7.dsc
 611295675c4c9454f5a95a6408e0c0ea86e7fb5f3ab462096ee673f1a9c6fd0e 15792 varnish_2.1.3-7.debian.tar.gz
Files: 
 355c3bdc2a8a845973aaba121732ef5d 2103 web optional varnish_2.1.3-7.dsc
 eb6a6fc26f721ef2c42b1908729ef0e3 15792 web optional varnish_2.1.3-7.debian.tar.gz
Origin: debian/unstable

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBAgAGBQJMiqL2AAoJEOtZAzq84Y07cFEP/3SJBIVUM8lcf66cmGGKOK8I
NUf1eZGt+irZL8oaTjSnbsfCS1DHGlTPHv4t0JF5VD1SvkPY1kPE92m8RCe3ayDM
8+1dMaaArd2qi4zi9V6bjunBaiaMGv1a80N24f6Sjw3J6oz8T67k2qjf3leJLprM
IkJ9CekvKXMucVGhK6j0HVC7w+RTaXh3jgPHv9rKrmG/l6QPseK11azCtybnSu8Q
GrzpvLO+njBjyLCb4bkL/dpEc3FHVx4PsDc6V/f8bgZFyYzKqgXXEc+CRdzoB0j8
TCIRfCuPOwYdcOjPQ4slK4LQLQCtaNUm+CubZwi7GUK/AsuaP+pYwl0iKubNtJs6
dNxuplnYB4s8eo6cJ6Ri/tQmNt2geY5hZHU//jsvVy5Tomoy0RPb2wO0rjwH8HdV
F6NYs9CPreYBB7g85dYF5ox2OANpL2t8QKhricAOSYGfd5PYYW9whPuU0YEQgdvM
1kRBsthbYm/WQ7sguxuS9D0t62TJeaEh54svk3KMrOPA5ZrYF7so/qigG6Pm+qd2
Bdkst5S7IYWNjGxs/9FhoDizyZJlTXBELEYWypKfYV8xtqVUilH/9p2CVFNmg3mU
Roeot9Z8DWKmzJj8pG6RjYFB+46B1PXFw5ubMQybjSk8bTWLhTir42FXPUnQukF/
U2UU2DUs/0sVIyzbwo4q
=rSTa
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list