[ubuntu/maverick] libfakefs-ruby 0.2.1-2 (Accepted)

Bhavani Shankar bhavi at ubuntu.com
Fri Sep 10 15:35:27 BST 2010


libfakefs-ruby (0.2.1-2) unstable; urgency=low

  * Switched to new gemwatch location
  * Load tests with absolute path - Ruby 1.9.2 doesn't include '.' in it's
    load path anymore (Closes: #593031)
  * Standards-Version: 3.9.1

Date: Sun, 15 Aug 2010 22:40:27 +0200
Changed-By: Bhavani Shankar <bhavi at ubuntu.com>
Maintainer: Tobias Grimm <etobi at debian.org>
Signed-By: Stefano Rivera <launchpad at rivera.za.net>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/libfakefs-ruby/0.2.1-2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 15 Aug 2010 22:40:27 +0200
Source: libfakefs-ruby
Binary: libfakefs-ruby libfakefs-ruby1.8 libfakefs-ruby1.9.1
Architecture: source
Version: 0.2.1-2
Distribution: maverick
Urgency: low
Maintainer: Tobias Grimm <etobi at debian.org>
Changed-By: Bhavani Shankar <bhavi at ubuntu.com>
Description: 
 libfakefs-ruby - A fake file system to be used in unit tests
 libfakefs-ruby1.8 - A fake file system to be used in unit tests (ruby1.8)
 libfakefs-ruby1.9.1 - A fake file system to be used in unit tests (ruby1.9.1)
Closes: 593031
Changes: 
 libfakefs-ruby (0.2.1-2) unstable; urgency=low
 .
   * Switched to new gemwatch location
   * Load tests with absolute path - Ruby 1.9.2 doesn't include '.' in it's
     load path anymore (Closes: #593031)
   * Standards-Version: 3.9.1
Checksums-Sha1: 
 c3601efff7f1a0c5a4ba6192084393c8c85f05b6 1260 libfakefs-ruby_0.2.1-2.dsc
 85adc68b7aaa18167da2686a353fb452a7eb6aac 3091 libfakefs-ruby_0.2.1-2.debian.tar.gz
Checksums-Sha256: 
 097850be6adeb3b0aa2e8df17ed3450b2e79f0b425d22005d78f294597a1bc05 1260 libfakefs-ruby_0.2.1-2.dsc
 c6d782ccea179dceb23aaa9da4d74dd3e6f5d1561e10bed33f7f9f64391a9987 3091 libfakefs-ruby_0.2.1-2.debian.tar.gz
Files: 
 d256aab065611f0a2014ec76af200b98 1260 ruby optional libfakefs-ruby_0.2.1-2.dsc
 5836bb6ef6c698908259e4cbf07e68f1 3091 ruby optional libfakefs-ruby_0.2.1-2.debian.tar.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 634727

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyKQNoACgkQe5Wpfsv7GPfg/gCdGt+2+nP1eTg4I8JR5o9FfJEI
HxMAn2JzVL/CwfJTyColPy+CHTMmf/Dn
=wzjR
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list