[ubuntu/maverick] gst0.10-python 0.10.19-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Sep 10 15:28:17 BST 2010


gst0.10-python (0.10.19-2) unstable; urgency=low

  * debian/patches/03_pygst-import.patch:
    + Patch from upstream GIT to fix spurious exceptions
      in pygst_require, e.g. when importing the python plugin.

Date: Fri,  10 Sep 2010 14:26:28 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/gst0.10-python/0.10.19-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Fri,  10 Sep 2010 14:26:28 +0000
Source: gst0.10-python
Binary: python-gst0.10, python-gst0.10-dev, python-gst0.10-dbg
Architecture: source
Version: 0.10.19-2
Distribution: maverick
Urgency: low
Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Changes: 
 gst0.10-python (0.10.19-2) unstable; urgency=low
 .
   * debian/patches/03_pygst-import.patch:
     + Patch from upstream GIT to fix spurious exceptions
       in pygst_require, e.g. when importing the python plugin.
Files: 
 6dc425d633ca082701593dba4bc43c5a 1598 python optional gst0.10-python_0.10.19-2.dsc
 b61768efee83719293e217e6fb51e093 10024 python optional gst0.10-python_0.10.19-2.debian.tar.gz


More information about the Maverick-changes mailing list