[ubuntu/maverick] qtcreator 2.0.1-1ubuntu1 (Accepted)

Jonathan Riddell jriddell at ubuntu.com
Thu Sep 9 16:30:28 BST 2010


qtcreator (2.0.1-1ubuntu1) maverick; urgency=low

  * Fake sync from Debian due to different MD5sums on .orig.tar.gz

qtcreator (2.0.1-1) experimental; urgency=low

  * New upstream release.
  * Update 01_fix_installation_paths.diff patch.
  * Update qtcreator.install file.
  * Update debian/control:
    - bump libqt4-dev build dependency to 4:4.7.0~rc1.
    - bump Standards-Version to 3.9.1 (no changes needed).
  * Enable Qml support with QTCREATOR_WITH_QML environment variable.

Date: Thu, 09 Sep 2010 16:26:43 +0100
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/qtcreator/2.0.1-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 09 Sep 2010 16:26:43 +0100
Source: qtcreator
Binary: qtcreator qtcreator-doc
Architecture: source
Version: 2.0.1-1ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Description: 
 qtcreator  - lightweight integrated development environment (IDE) for Qt
 qtcreator-doc - documentation for Qt Creator IDE
Changes: 
 qtcreator (2.0.1-1ubuntu1) maverick; urgency=low
 .
   * Fake sync from Debian due to different MD5sums on .orig.tar.gz
 .
 qtcreator (2.0.1-1) experimental; urgency=low
 .
   * New upstream release.
   * Update 01_fix_installation_paths.diff patch.
   * Update qtcreator.install file.
   * Update debian/control:
     - bump libqt4-dev build dependency to 4:4.7.0~rc1.
     - bump Standards-Version to 3.9.1 (no changes needed).
   * Enable Qml support with QTCREATOR_WITH_QML environment variable.
Checksums-Sha1: 
 d6812b78f26a0e524975a906647da7c1aaa57931 1493 qtcreator_2.0.1-1ubuntu1.dsc
 973a63c1ea3f0f71a663100ace73d71a30b85871 12805 qtcreator_2.0.1-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 15b49c277bc5e974ccfff836de76a7e996aa1ad516c94cbbe2aa6e8dd18237c7 1493 qtcreator_2.0.1-1ubuntu1.dsc
 1dad7a235a69b956cfac35268d5594bedd839e42b3f36b6981153efd84455c5c 12805 qtcreator_2.0.1-1ubuntu1.debian.tar.gz
Files: 
 be9e9d615f2be53dc0797347ddc11904 1493 devel optional qtcreator_2.0.1-1ubuntu1.dsc
 0a3ef9799ed84718e0bd2b235cc709fd 12805 devel optional qtcreator_2.0.1-1ubuntu1.debian.tar.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEUEARECAAYFAkyI/QUACgkQpQbm1N1NUIgzLACXYJ06XAL5Zrr4YYApyPm8ZFBQ
nQCbBiECOWYaR09VgTMnWkGFqReYzQ4=
=tEMj
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list