[ubuntu/maverick] rails 2.3.5-1.1 (Accepted)

Micah Gersten micahg at ubuntu.com
Wed Sep 8 01:10:26 BST 2010


rails (2.3.5-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Added missing build-dependencies for rails-ruby1.8 on libactionpack-
    ruby1.8, libactionmailer-ruby1.8 and libactiveresource-ruby1.8
    (Closes: #587048)
  * Fixed broken symlink to railties on new project generator (Closes:
    #583219)

Date: Thu, 26 Aug 2010 12:36:28 -0500
Changed-By: Micah Gersten <micahg at ubuntu.com>
Maintainer: Adam Majer <adamm at zombino.com>
Signed-By: Stefano Rivera <launchpad at rivera.za.net>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/rails/2.3.5-1.1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 26 Aug 2010 12:36:28 -0500
Source: rails
Binary: rails rails-ruby1.8 rails-doc libactiverecord-ruby libactiverecord-ruby1.8 libactiverecord-ruby1.9.1 libactivesupport-ruby libactivesupport-ruby1.8 libactivesupport-ruby1.9.1 libactionpack-ruby libactionpack-ruby1.8 libactionmailer-ruby libactionmailer-ruby1.8 libactiveresource-ruby libactiveresource-ruby1.8
Architecture: source
Version: 2.3.5-1.1
Distribution: maverick
Urgency: low
Maintainer: Adam Majer <adamm at zombino.com>
Changed-By: Micah Gersten <micahg at ubuntu.com>
Description: 
 libactionmailer-ruby - Framework for generation of customized email messages
 libactionmailer-ruby1.8 - Framework for generation of customized email messages
 libactionpack-ruby - Controller and View framework used by Rails
 libactionpack-ruby1.8 - Controller and View framework used by Rails
 libactiverecord-ruby - ORM database interface for ruby
 libactiverecord-ruby1.8 - ORM database interface for ruby
 libactiverecord-ruby1.9.1 - ORM database interface for ruby
 libactiveresource-ruby - Connects objects and REST web services
 libactiveresource-ruby1.8 - Connects objects and REST web services
 libactivesupport-ruby - utility classes and extensions (Ruby 1.8)
 libactivesupport-ruby1.8 - utility classes and extensions (Ruby 1.8)
 libactivesupport-ruby1.9.1 - utility classes and extensions (Ruby 1.8)
 rails      - MVC ruby based framework geared for web application development
 rails-doc  - Documentation for rails, a MVC ruby based framework
 rails-ruby1.8 - MVC ruby based framework geared for web application development
Closes: 583219 587048
Changes: 
 rails (2.3.5-1.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Added missing build-dependencies for rails-ruby1.8 on libactionpack-
     ruby1.8, libactionmailer-ruby1.8 and libactiveresource-ruby1.8
     (Closes: #587048)
   * Fixed broken symlink to railties on new project generator (Closes:
     #583219)
Checksums-Sha1: 
 a4d409054bf12b0792fb2c149a122119f8086588 1655 rails_2.3.5-1.1.dsc
 3e805e91149be94c45a9dc5c19d1451ab9b437e2 16562 rails_2.3.5-1.1.debian.tar.gz
Checksums-Sha256: 
 f912c493d5df98ebf6f2c8029df542af3d50507ee1ea7eac2ed7509f68e4d896 1655 rails_2.3.5-1.1.dsc
 103957ad9b8984afebe049de774ec298a4242f8d384d5856fc7e344f306e4cf9 16562 rails_2.3.5-1.1.debian.tar.gz
Files: 
 da13f038b9124bd0db6107c4e7d3c75b 1655 ruby optional rails_2.3.5-1.1.dsc
 b5f138da5179faa6ddbca4e643bad1c2 16562 ruby optional rails_2.3.5-1.1.debian.tar.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 632121

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyG0kgACgkQe5Wpfsv7GPcuAgCeP01uYrfCw7jDVyo87Jb6Qknt
oroAn0q0fYwUPSBstWrOupdoBTxwtjMP
=q2wX
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list