[ubuntu/maverick] puppet 2.6.1~rc4-0ubuntu1 (Accepted)

Mathias Gug mathiaz at ubuntu.com
Tue Sep 7 16:00:24 BST 2010


puppet (2.6.1~rc4-0ubuntu1) maverick; urgency=low

  [ Mathias Gug ]
  * New upstream version:
    - Fix "Puppet standalone broken" (Closes: #594575)
  * test/lib/puppettest/fakes.rb: Fix puppettest to use puppet system
    library.

  [ Stig Sandbeck Mathisen ]
  * Fix "require" path for puppet queue.

Date: Tue, 07 Sep 2010 10:44:22 -0400
Changed-By: Mathias Gug <mathiaz at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/puppet/2.6.1~rc4-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 07 Sep 2010 10:44:22 -0400
Source: puppet
Binary: puppet puppetmaster-common puppetmaster puppetmaster-passenger puppet-common vim-puppet puppet-el puppet-testsuite
Architecture: source
Version: 2.6.1~rc4-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Mathias Gug <mathiaz at ubuntu.com>
Description: 
 puppet     - Centralized configuration management - agent startup and compatib
 puppet-common - Centralized configuration management
 puppet-el  - syntax highlighting for puppet manifests in emacs
 puppet-testsuite - Centralized configuration management - test suite
 puppetmaster - Centralized configuration management - master startup and compati
 puppetmaster-common - Puppet master common scripts
 puppetmaster-passenger - Centralised configuration management - master setup to run under
 vim-puppet - syntax highlighting for puppet manifests in vim
Closes: 594575
Changes: 
 puppet (2.6.1~rc4-0ubuntu1) maverick; urgency=low
 .
   [ Mathias Gug ]
   * New upstream version:
     - Fix "Puppet standalone broken" (Closes: #594575)
   * test/lib/puppettest/fakes.rb: Fix puppettest to use puppet system
     library.
 .
   [ Stig Sandbeck Mathisen ]
   * Fix "require" path for puppet queue.
Checksums-Sha1: 
 6e480777da8782bbcf7a55a7a7ae81510aba3601 1676 puppet_2.6.1~rc4-0ubuntu1.dsc
 9799b7d25ee2d182e1da71daa02494161987c674 1534586 puppet_2.6.1~rc4.orig.tar.gz
 ce7d82d016e787ddfa3303e950c19ef6f593919e 31088 puppet_2.6.1~rc4-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 32a4b618794a2f4059d2495ec5aeb130aaf01da3eefc0c5121caaba124ffccd9 1676 puppet_2.6.1~rc4-0ubuntu1.dsc
 51c054f6d18eff03281aa8a2a400fccaa62e75fd42dfbd0aae2a4e95f0dd4fbe 1534586 puppet_2.6.1~rc4.orig.tar.gz
 00e923840ed28a3cc3eb2710599ff03896d74a1ff33513250bc4e45ee6ed44bb 31088 puppet_2.6.1~rc4-0ubuntu1.debian.tar.gz
Files: 
 0c4161fe084d42677b46b5765dd15845 1676 admin optional puppet_2.6.1~rc4-0ubuntu1.dsc
 a1063fc0759c113960d5c98f332fd534 1534586 admin optional puppet_2.6.1~rc4.orig.tar.gz
 0921e04b913b3a8fa217ec9c9658ba61 31088 admin optional puppet_2.6.1~rc4-0ubuntu1.debian.tar.gz
Original-Maintainer: Puppet Package Maintainers <pkg-puppet-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyGUTUACgkQM0thG+z3pViexwCeJM7jxDNZkd461VRlJafiie6i
gH8AoJYEnPnbCFzUPCNppF6AyER0IomR
=yQuL
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list