[ubuntu/maverick] evince 2.31.90-0ubuntu2 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Mon Sep 6 23:00:29 BST 2010


evince (2.31.90-0ubuntu2) maverick; urgency=low

  * debian/control.in:
    - updated the binary transition version (lp: #622150)
    - don't build-depends on gir-repository-dev that's not required
  * 90_git_crash_selection.patch:
    - git change to fix the viewer crashing when using the selection
      (lp: #622344)

Date: Mon, 06 Sep 2010 22:58:57 +0200
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/evince/2.31.90-0ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 06 Sep 2010 22:58:57 +0200
Source: evince
Binary: evince evince-dbg evince-gtk libevview-dev libevview3 libevdocument-dev libevdocument3 evince-common gir1.0-evince-2.32
Architecture: source
Version: 2.31.90-0ubuntu2
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 evince     - Document (postscript, pdf) viewer
 evince-common - Document (postscript, pdf) viewer - common files
 evince-dbg - Document (postscript, pdf) viewer - debugging symbols
 evince-gtk - Document (postscript, pdf) viewer (GTK+ version)
 gir1.0-evince-2.32 - GObject introspection data for the libevince library
 libevdocument-dev - GNOME document viewer backend library - development headers
 libevdocument3 - GNOME document viewer backend library
 libevview-dev - GNOME document viewer view library - development headers
 libevview3 - GNOME document viewer view library
Launchpad-Bugs-Fixed: 622150 622344
Changes: 
 evince (2.31.90-0ubuntu2) maverick; urgency=low
 .
   * debian/control.in:
     - updated the binary transition version (lp: #622150)
     - don't build-depends on gir-repository-dev that's not required
   * 90_git_crash_selection.patch:
     - git change to fix the viewer crashing when using the selection
       (lp: #622344)
Checksums-Sha1: 
 cfaf5e19004ab48706b20d8ca3a534e4a909dfc4 2226 evince_2.31.90-0ubuntu2.dsc
 8dd4a355da3508aec0bf7f3d624bf5cdc1d49675 28585 evince_2.31.90-0ubuntu2.debian.tar.gz
Checksums-Sha256: 
 0d2051ff2ae49532ecc7ade537e288e9d36d34873aef80b6534f13abd32e027c 2226 evince_2.31.90-0ubuntu2.dsc
 60ed0559b7186fed30d6dd8544f70afaed24abc0a12e1d9f15ae332b768a389b 28585 evince_2.31.90-0ubuntu2.debian.tar.gz
Files: 
 fd072f2cc3a0b6580edfaf41166ce3c1 2226 gnome optional evince_2.31.90-0ubuntu2.dsc
 f2a928d08e7f0dab0b57e4e2ae2c8047 28585 gnome optional evince_2.31.90-0ubuntu2.debian.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyFYigACgkQQxo87aLX0pKA8gCg5F52y9ZDQKVng5aw7CBzB2gs
IS8An38KzAhtH6gI4EAW4HHOCdBB3GnC
=jBs6
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list