[ubuntu/maverick] foomatic-db-engine 4.0.5-0ubuntu6 (Accepted)

Till Kamppeter till.kamppeter at gmail.com
Mon Sep 6 22:00:23 BST 2010


foomatic-db-engine (4.0.5-0ubuntu6) maverick; urgency=low

  * debian/control: Do not recommend foomatic-db at all, as foomatic-db-engine
    makes sense without foomatic-db to build packages, especially foomatic-db.
    The system-installed foomatic-db-engine can also be used for inplace builds
    of PPDs from Foomatic data, pointing to the Foomatic data with the
    FOOMATICDB environment variable. This way we can install foomatic-db-engine
    easily with apt-get also on desktop installations where foomatic-db cannot
    be installed as it conflicts with foomatic-db-compressed-ppds. We put
    foomatic-db into Suggests: now.

Date: Mon,  6 Sep 2010 22:45:40 +0200
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Maintainer: Debian Printing Group <debian-printing at lists.debian.org>
https://launchpad.net/ubuntu/maverick/+source/foomatic-db-engine/4.0.5-0ubuntu6
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon,  6 Sep 2010 22:45:40 +0200
Source: foomatic-db-engine
Binary: foomatic-db-engine foomatic-filters-ppds
Architecture: source
Version: 4.0.5-0ubuntu6
Distribution: maverick
Urgency: low
Maintainer: Debian Printing Group <debian-printing at lists.debian.org>
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Description: 
 foomatic-db-engine - OpenPrinting printer support - programs
 foomatic-filters-ppds - OpenPrinting prebuilt PPD files (dummy package)
Changes: 
 foomatic-db-engine (4.0.5-0ubuntu6) maverick; urgency=low
 .
   * debian/control: Do not recommend foomatic-db at all, as foomatic-db-engine
     makes sense without foomatic-db to build packages, especially foomatic-db.
     The system-installed foomatic-db-engine can also be used for inplace builds
     of PPDs from Foomatic data, pointing to the Foomatic data with the
     FOOMATICDB environment variable. This way we can install foomatic-db-engine
     easily with apt-get also on desktop installations where foomatic-db cannot
     be installed as it conflicts with foomatic-db-compressed-ppds. We put
     foomatic-db into Suggests: now.
Checksums-Sha1: 
 d530f222385c6872f203bf419b2cea6630ff4bfc 1421 foomatic-db-engine_4.0.5-0ubuntu6.dsc
 765cfb9b97472a06fb6c3337fd5b63d9bff415f5 18250 foomatic-db-engine_4.0.5-0ubuntu6.debian.tar.gz
Checksums-Sha256: 
 dd14af9b50ce9d09e870aada926df3ba3880b27ad21e4c6cb02ddfa6d9c316ef 1421 foomatic-db-engine_4.0.5-0ubuntu6.dsc
 8ebc48a751dcce3f389f9000fc8d926cd8c74e36e837a43eb500563f54af3e15 18250 foomatic-db-engine_4.0.5-0ubuntu6.debian.tar.gz
Files: 
 9a477978e49d2fca0308d967e196b8b4 1421 text optional foomatic-db-engine_4.0.5-0ubuntu6.dsc
 8d95881bca565826f2701dc1a9f3bcd8 18250 text optional foomatic-db-engine_4.0.5-0ubuntu6.debian.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyFVRkACgkQTuVatl/cKEniWgCfT3ZH8wJYyiCKYRpPOuW6ljuI
JkIAoKQm4Mp7S9wUZJAXo2t72VTZTIN9
=Ic9u
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list