[ubuntu/maverick] foomatic-db 20100906-0ubuntu1 (Accepted)

Till Kamppeter till.kamppeter at gmail.com
Mon Sep 6 21:30:33 BST 2010


foomatic-db (20100906-0ubuntu1) maverick; urgency=low

  * New upstream release
     - Added Brother MFC-7840N/W printers (LP: #560518).
     - Added PCL driver support for all Sharp printers which were listed as
       only working via PostScript. For these printers PostScript is also
       an optional add-on and therefore one should be able to also set them
       up in PCL mode. The PCL mode will also be the recommended driver
       to assure that automatic setup of the printer works also if it has
       no PostScript module (LP: #378475).
  * debian/patches/hl-2170w-pcl5e.patch: Removed patch with upstream fixes.

Date: Mon,  6 Sep 2010 20:15:03 +0200
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Maintainer: Debian Printing Group <debian-printing at lists.debian.org>
https://launchpad.net/ubuntu/maverick/+source/foomatic-db/20100906-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon,  6 Sep 2010 20:15:03 +0200
Source: foomatic-db
Binary: foomatic-db foomatic-db-compressed-ppds openprinting-ppds openprinting-ppds-extra
Architecture: source
Version: 20100906-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Debian Printing Group <debian-printing at lists.debian.org>
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Description: 
 foomatic-db - OpenPrinting printer support - database
 foomatic-db-compressed-ppds - OpenPrinting printer support - Compressed PPDs derived from the d
 openprinting-ppds - OpenPrinting printer support - PostScript PPD files
 openprinting-ppds-extra - Transitional package
Launchpad-Bugs-Fixed: 378475 560518
Changes: 
 foomatic-db (20100906-0ubuntu1) maverick; urgency=low
 .
   * New upstream release
      - Added Brother MFC-7840N/W printers (LP: #560518).
      - Added PCL driver support for all Sharp printers which were listed as
        only working via PostScript. For these printers PostScript is also
        an optional add-on and therefore one should be able to also set them
        up in PCL mode. The PCL mode will also be the recommended driver
        to assure that automatic setup of the printer works also if it has
        no PostScript module (LP: #378475).
   * debian/patches/hl-2170w-pcl5e.patch: Removed patch with upstream fixes.
Checksums-Sha1: 
 f47fd3ee63071df32739840f872248fd3ed82b02 1475 foomatic-db_20100906-0ubuntu1.dsc
 9d799b450c3f29c2b73e102da34e3dee1eaf1509 26525445 foomatic-db_20100906.orig.tar.gz
 02a1833af210b4bee78343339d8858ff7b551926 43370 foomatic-db_20100906-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 7d29de6a1e71fe521462d3754c9cc14c7e992b0e99a83d1ed6f812cc4c3a0e90 1475 foomatic-db_20100906-0ubuntu1.dsc
 b7b4c53794189461dffecb3ee485828f705d181c241df7598496fd1378945414 26525445 foomatic-db_20100906.orig.tar.gz
 40760629914128f24495fc993a46368627bae6602ee5eda019055f77b9e007f4 43370 foomatic-db_20100906-0ubuntu1.debian.tar.gz
Files: 
 ae0a138f315fdd08c2ca8f96536c6cf9 1475 text optional foomatic-db_20100906-0ubuntu1.dsc
 78929f6bf528f428c35ea3803d560403 26525445 text optional foomatic-db_20100906.orig.tar.gz
 86011b7e3392fce739535e5c8474e01d 43370 text optional foomatic-db_20100906-0ubuntu1.debian.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkyFTsAACgkQTuVatl/cKEmXDwCdEoyhT4A10kHgLTIVTenci8Uf
JmAAnihwuLDE0Jx0jzMtofb3J1+o1mO7
=UhV/
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list