[ubuntu/maverick] totem-plugin-arte 0.8.5~pre-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Sep 6 11:44:36 BST 2010


totem-plugin-arte (0.8.5~pre-2) experimental; urgency=low

  * Refresh dependencies:
    - Move gstreamer0.10-ffmpeg from 'Recommends' to 'Depends'
    - Drop gstreamer0.10-plugins-ugly from 'Recommends'

totem-plugin-arte (0.8.5~pre-1) experimental; urgency=low

  * New unofficial snapshot:
    - Video playback is working again! (Closes: #589876)
    - Require the latest gst-plugins-bad
    - Use gnome proxy settings (only for UI, playback is not supported for now)
    - Try to guess user prefer language at first run
    - Some tweaks here and there
  * Bump Debian Policy to 3.9.1
  * Some packaging cleanup

Date: Mon,  06 Sep 2010 11:29:29 +0100
Changed-By: Sebastian Dr?ge <slomo at circular-chaos.org>
Maintainer: Nicolas Delvaux <nicolas.delvaux at gmx.com>
Origin: Debian/experimental
https://launchpad.net/ubuntu/maverick/+source/totem-plugin-arte/0.8.5~pre-2
-------------- next part --------------
Origin: Debian/experimental
Format: 1.7
Date: Mon,  06 Sep 2010 11:29:29 +0100
Source: totem-plugin-arte
Binary: totem-plugin-arte
Architecture: source
Version: 0.8.5~pre-2
Distribution: maverick
Urgency: low
Maintainer: Nicolas Delvaux <nicolas.delvaux at gmx.com>
Changed-By: Sebastian Dr?ge <slomo at circular-chaos.org>
Description: 
 totem-plugin-arte - A totem plugin to watch streams from arte.tv
Closes: 589876
Changes: 
 totem-plugin-arte (0.8.5~pre-2) experimental; urgency=low
 .
   * Refresh dependencies:
     - Move gstreamer0.10-ffmpeg from 'Recommends' to 'Depends'
     - Drop gstreamer0.10-plugins-ugly from 'Recommends'
 .
 totem-plugin-arte (0.8.5~pre-1) experimental; urgency=low
 .
   * New unofficial snapshot:
     - Video playback is working again! (Closes: #589876)
     - Require the latest gst-plugins-bad
     - Use gnome proxy settings (only for UI, playback is not supported for now)
     - Try to guess user prefer language at first run
     - Some tweaks here and there
   * Bump Debian Policy to 3.9.1
   * Some packaging cleanup
Files: 
 3d910bb2c1d499a3ad1f69f4727d4dc0 45571 video optional totem-plugin-arte_0.8.5~pre.orig.tar.gz
 580e75a70bc2727ae0f5ebc56437cde2 1178 video optional totem-plugin-arte_0.8.5~pre-2.dsc
 432dd8a99817de0d3c0fb0df1f485221 2983 video optional totem-plugin-arte_0.8.5~pre-2.debian.tar.gz


More information about the Maverick-changes mailing list