[ubuntu/maverick-proposed] xfce4-indicator-plugin 0.0.1-2ubuntu1 (Accepted)

Didier Roche didrocks at ubuntu.com
Thu Oct 14 07:53:24 BST 2010


xfce4-indicator-plugin (0.0.1-2ubuntu1) maverick-proposed; urgency=low

  * rename debian/patches/01_libindicator0.3.0_compat.patch to
    01_libindicator0.4.0_compat.patch; change the path for looking the
    libindicator objects from 3 to 4; add it to POTFILES.skip
    (LP: #659675)
  * debian/patches/03_skip_pofiles_in_patches.patch: refreshed

Date: Wed, 13 Oct 2010 10:17:14 +0200
Changed-By: Didier Roche <didrocks at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://edge.launchpad.net/ubuntu/maverick/+source/xfce4-indicator-plugin/0.0.1-2ubuntu1
-------------- next part --------------
Format: 1.8
Date: Wed, 13 Oct 2010 10:17:14 +0200
Source: xfce4-indicator-plugin
Binary: xfce4-indicator-plugin
Architecture: source
Version: 0.0.1-2ubuntu1
Distribution: maverick-proposed
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Didier Roche <didrocks at ubuntu.com>
Description: 
 xfce4-indicator-plugin - plugin to display information from applications in the Xfce4 pane
Launchpad-Bugs-Fixed: 659675
Changes: 
 xfce4-indicator-plugin (0.0.1-2ubuntu1) maverick-proposed; urgency=low
 .
   * rename debian/patches/01_libindicator0.3.0_compat.patch to
     01_libindicator0.4.0_compat.patch; change the path for looking the
     libindicator objects from 3 to 4; add it to POTFILES.skip
     (LP: #659675)
   * debian/patches/03_skip_pofiles_in_patches.patch: refreshed
Checksums-Sha1: 
 6786f2bf314f3cc4ed23e8a186e59edf9e213f70 1697 xfce4-indicator-plugin_0.0.1-2ubuntu1.dsc
 3ffae734f681462df703005fec0327e87beeafd5 4366 xfce4-indicator-plugin_0.0.1-2ubuntu1.debian.tar.gz
Checksums-Sha256: 
 75bd7d8fdcc6a5c15b69ed98e36f53a85381fdb3bafd4cc983a0bb7481764fd7 1697 xfce4-indicator-plugin_0.0.1-2ubuntu1.dsc
 b97eced36ff47c70aff301fa69e75fb8284ee53c39d093970c0b2ebff35cec8c 4366 xfce4-indicator-plugin_0.0.1-2ubuntu1.debian.tar.gz
Files: 
 3fe24408ffdce8fd2c9f91a179b97f90 1697 xfce optional xfce4-indicator-plugin_0.0.1-2ubuntu1.dsc
 1e08a730958b1d67553c370f11128b0d 4366 xfce optional xfce4-indicator-plugin_0.0.1-2ubuntu1.debian.tar.gz
Original-Maintainer: Debian Xfce Maintainers <pkg-xfce-devel at lists.alioth.debian.org>


More information about the Maverick-changes mailing list