[ubuntu/maverick-security] krb5, krb5_1.8.1+dfsg-5ubuntu0.1_powerpc_translations.tar.gz (delayed), krb5_1.8.1+dfsg-5ubuntu0.1_armel_translations.tar.gz, krb5_1.8.1+dfsg-5ubuntu0.1_i386_translations.tar.gz, krb5_1.8.1+dfsg-5ubuntu0.1_amd64_translations.tar.gz 1.8.1+dfsg-5ubuntu0.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Oct 5 22:03:26 BST 2010


krb5 (1.8.1+dfsg-5ubuntu0.1) maverick-security; urgency=low

  * SECURITY UPDATE: remote authenticated user denial of service.
    - src/kdc/kdc_authdata.c: patched inline, thanks to upstream.
    - CVE-2010-1322, MITKRB5-SA-2010-006

Date: Mon, 04 Oct 2010 14:52:55 -0700
Changed-By: Kees Cook <kees at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/krb5/1.8.1+dfsg-5ubuntu0.1
-------------- next part --------------
Format: 1.8
Date: Mon, 04 Oct 2010 14:52:55 -0700
Source: krb5
Binary: krb5-user krb5-kdc krb5-kdc-ldap krb5-admin-server krb5-multidev libkrb5-dev libkrb5-dbg krb5-pkinit krb5-doc libkrb5-3 libgssapi-krb5-2 libgssrpc4 libkadm5srv-mit7 libkadm5clnt-mit7 libk5crypto3 libkdb5-4 libkrb5support0
Architecture: source
Version: 1.8.1+dfsg-5ubuntu0.1
Distribution: maverick-security
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Kees Cook <kees at ubuntu.com>
Description: 
 krb5-admin-server - MIT Kerberos master server (kadmind)
 krb5-doc   - Documentation for MIT Kerberos
 krb5-kdc   - MIT Kerberos key server (KDC)
 krb5-kdc-ldap - MIT Kerberos key server (KDC) LDAP plugin
 krb5-multidev - Development files for MIT Kerberos without Heimdal conflict
 krb5-pkinit - PKINIT plugin for MIT Kerberos
 krb5-user  - Basic programs to authenticate using MIT Kerberos
 libgssapi-krb5-2 - MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
 libgssrpc4 - MIT Kerberos runtime libraries - GSS enabled ONCRPC
 libk5crypto3 - MIT Kerberos runtime libraries - Crypto Library
 libkadm5clnt-mit7 - MIT Kerberos runtime libraries - Administration Clients
 libkadm5srv-mit7 - MIT Kerberos runtime libraries - KDC and Admin Server
 libkdb5-4  - MIT Kerberos runtime libraries - Kerberos database
 libkrb5-3  - MIT Kerberos runtime libraries
 libkrb5-dbg - Debugging files for MIT Kerberos
 libkrb5-dev - Headers and development libraries for MIT Kerberos
 libkrb5support0 - MIT Kerberos runtime libraries - Support library
Changes: 
 krb5 (1.8.1+dfsg-5ubuntu0.1) maverick-security; urgency=low
 .
   * SECURITY UPDATE: remote authenticated user denial of service.
     - src/kdc/kdc_authdata.c: patched inline, thanks to upstream.
     - CVE-2010-1322, MITKRB5-SA-2010-006
Checksums-Sha1: 
 6886a68e1677b248eb24b19cef34d994a611b15e 1726 krb5_1.8.1+dfsg-5ubuntu0.1.dsc
 3ac087a47a71b8c525a380804e2d589d875c3a55 125889 krb5_1.8.1+dfsg-5ubuntu0.1.diff.gz
Checksums-Sha256: 
 05eb312cbab2e1607ee0c0e17666b779b8581a4ad05429960194a4f1c333388c 1726 krb5_1.8.1+dfsg-5ubuntu0.1.dsc
 6dbe610dbce94837a8dfa306ea4cc3840819e4aebb614e506f6776abdef168c0 125889 krb5_1.8.1+dfsg-5ubuntu0.1.diff.gz
Files: 
 7508245469643220515393012e98320d 1726 net standard krb5_1.8.1+dfsg-5ubuntu0.1.dsc
 4d36b484d414568ec5566217a4905a04 125889 net standard krb5_1.8.1+dfsg-5ubuntu0.1.diff.gz
Original-Maintainer: Sam Hartman <hartmans at debian.org>


More information about the Maverick-changes mailing list