[ubuntu/maverick] lastfm 1:1.5.4.26862+dfsg-5 (Accepted)

Ubuntu Installer archive at ubuntu.com
Sun Oct 3 23:19:01 BST 2010


lastfm (1:1.5.4.26862+dfsg-5) unstable; urgency=high

  * Fix CVE-2010-3362: insecure library loading (Closes: #598294)

lastfm (1:1.5.4.26862+dfsg-4) unstable; urgency=low

  * Bump Standards-Version to 3.9.1.  No changes needed.
  * Fix warnings when compiling with Qt 4.7

Date: Sun,  03 Oct 2010 22:12:29 +0000
Changed-By: Scott Kitterman <ubuntu at kitterman.com>
Maintainer: John Stamp <jstamp at users.sourceforge.net>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/lastfm/1:1.5.4.26862+dfsg-5
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Sun,  03 Oct 2010 22:12:29 +0000
Source: lastfm
Binary: lastfm
Architecture: source
Version: 1:1.5.4.26862+dfsg-5
Distribution: maverick
Urgency: high
Maintainer: John Stamp <jstamp at users.sourceforge.net>
Changed-By: Scott Kitterman <ubuntu at kitterman.com>
Description:
 lastfm     - a music player for Last.fm personalized radio
Closes: 598294
Files:
 339d1b5c3d511f903e0edd78b2cc00ea 67914 sound optional lastfm_1.5.4.26862+dfsg-5.debian.tar.gz
 968b7551bc736671427e9da1222c2ae4 1324 sound optional lastfm_1.5.4.26862+dfsg-5.dsc
Changes:
 lastfm (1:1.5.4.26862+dfsg-5) unstable; urgency=high
 .
   * Fix CVE-2010-3362: insecure library loading (Closes: #598294)
 .
 lastfm (1:1.5.4.26862+dfsg-4) unstable; urgency=low
 .
   * Bump Standards-Version to 3.9.1.  No changes needed.
   * Fix warnings when compiling with Qt 4.7



More information about the Maverick-changes mailing list