[ubuntu/maverick] gst-plugins-bad0.10 0.10.18-2ubuntu1 (Accepted)

Loic Minier loic.minier at ubuntu.com
Mon May 31 12:50:32 BST 2010


gst-plugins-bad0.10 (0.10.18-2ubuntu1) maverick; urgency=low

  * Rebuild for the libdirectfb-1.2-0 -> libdirectfb-1.2-9 transition.
  * Merge with Debian; remaining changes:
    - Remove plugins that are now provided -good in
      debian/gstreamer-plugins-bad.install:
      - libgstautoconvert.so
      - libgstdtmf.so
      - libgstliveadder.so
      - libgstrtpmux.so
      - libgstvalve.so
    - Revert enabling of libgstlv2 -- drop lv2core, libslv2-dev from
      debian/build-deps.in and remove libgstlv2 from
      debian/gstreamer-plugins-bad.install.  This segfaults on amd64. This
      plugin is too unstable for now. The bug requesting this was LP:#511334
      and the instability statement is at LP:#513347.

gst-plugins-bad0.10 (0.10.18-2) unstable; urgency=low

  * debian/gstreamer-plugins-bad.install:
    + Add camerabin plugin.

Date: Mon, 31 May 2010 13:43:53 +0200
Changed-By: Loïc Minier <loic.minier at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at ubuntu.com>
Signed-By: Loïc Minier <lool at dooz.org>
https://launchpad.net/ubuntu/maverick/+source/gst-plugins-bad0.10/0.10.18-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 31 May 2010 13:43:53 +0200
Source: gst-plugins-bad0.10
Binary: gstreamer0.10-plugins-bad-doc gstreamer0.10-plugins-bad gstreamer0.10-sdl gstreamer0.10-plugins-bad-dbg
Architecture: source
Version: 0.10.18-2ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at ubuntu.com>
Changed-By: Loïc Minier <loic.minier at ubuntu.com>
Description: 
 gstreamer0.10-plugins-bad - GStreamer plugins from the "bad" set
 gstreamer0.10-plugins-bad-dbg - GStreamer plugins from the "bad" set (debug symbols)
 gstreamer0.10-plugins-bad-doc - GStreamer documentation for plugins from the "bad" set
 gstreamer0.10-sdl - GStreamer plugin for SDL output
Changes: 
 gst-plugins-bad0.10 (0.10.18-2ubuntu1) maverick; urgency=low
 .
   * Rebuild for the libdirectfb-1.2-0 -> libdirectfb-1.2-9 transition.
   * Merge with Debian; remaining changes:
     - Remove plugins that are now provided -good in
       debian/gstreamer-plugins-bad.install:
       - libgstautoconvert.so
       - libgstdtmf.so
       - libgstliveadder.so
       - libgstrtpmux.so
       - libgstvalve.so
     - Revert enabling of libgstlv2 -- drop lv2core, libslv2-dev from
       debian/build-deps.in and remove libgstlv2 from
       debian/gstreamer-plugins-bad.install.  This segfaults on amd64. This
       plugin is too unstable for now. The bug requesting this was LP:#511334
       and the instability statement is at LP:#513347.
 .
 gst-plugins-bad0.10 (0.10.18-2) unstable; urgency=low
 .
   * debian/gstreamer-plugins-bad.install:
     + Add camerabin plugin.
Checksums-Sha1: 
 91cc02c31acf41c44e6a04d1e3767fe0a2bb8b0e 2901 gst-plugins-bad0.10_0.10.18-2ubuntu1.dsc
 fbcc0894f9a2375dbb5e59ec46b3eb832a46f7c1 17528 gst-plugins-bad0.10_0.10.18-2ubuntu1.diff.gz
Checksums-Sha256: 
 5a77a9e3fc8cffbbb4e1a7c0a8b7ff94b86f48312fe0e17c3e14eb615848f2f1 2901 gst-plugins-bad0.10_0.10.18-2ubuntu1.dsc
 8d3628f52ef233ee076be4cc1285754457255a8a21ad278a417cd976c35ec8e9 17528 gst-plugins-bad0.10_0.10.18-2ubuntu1.diff.gz
Files: 
 470ed6063875fed7a3d560a35a3fa7a0 2901 libs extra gst-plugins-bad0.10_0.10.18-2ubuntu1.dsc
 e75acf7bb7193ea34e47894fef87a4a1 17528 libs extra gst-plugins-bad0.10_0.10.18-2ubuntu1.diff.gz
Original-Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkwDoj0ACgkQ4VUX8isJIMAGigCeOEgPKHniGxDyu3r7+r+bhnb4
zswAoLZ8ubzQMVCwmgyKet9ieAgF8nuB
=NiH5
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list