[ubuntu/maverick] loop-aes-utils 2.16.2-1 (Accepted)

Jean-Louis Dupond jean-louis at dupond.be
Mon May 31 06:35:17 BST 2010


loop-aes-utils (2.16.2-1) unstable; urgency=low

  * New util-linux upstream release
  * Add loop-aes patch v3.2h
  * Switch to 3.0 (quilt) format
  * debian/rules: Remove dpatch targets
  * debian/control: Drop dpatch from depends
  * debian/patches/series: Add
  * debian/rules: Configure with external libuuid
  * debian/rules: Drop installation of old releasenotes
  * debian/control: Add misc:Depends for debhelper
  * Update to policy 3.8.4 - no changes
  * Add X-Interactive keyword to initscript LSB info (Closes: #538439)

Date: Tue, 30 Mar 2010 14:57:51 +0200
Changed-By: Jean-Louis Dupond <jean-louis at dupond.be>
Maintainer: Debian Loop-AES Team <pkg-loop-aes-maint at lists.alioth.debian.org>
Signed-By: Fabrice Coutadeur <coutadeurf at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/loop-aes-utils/2.16.2-1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 30 Mar 2010 14:57:51 +0200
Source: loop-aes-utils
Binary: loop-aes-utils mount-aes-udeb
Architecture: source
Version: 2.16.2-1
Distribution: maverick
Urgency: low
Maintainer: Debian Loop-AES Team <pkg-loop-aes-maint at lists.alioth.debian.org>
Changed-By: Jean-Louis Dupond <jean-louis at dupond.be>
Description: 
 loop-aes-utils - Tools for mounting and manipulating filesystems
 mount-aes-udeb - Mount utils for loop-AES (udeb)
Closes: 538439
Changes: 
 loop-aes-utils (2.16.2-1) unstable; urgency=low
 .
   * New util-linux upstream release
   * Add loop-aes patch v3.2h
   * Switch to 3.0 (quilt) format
   * debian/rules: Remove dpatch targets
   * debian/control: Drop dpatch from depends
   * debian/patches/series: Add
   * debian/rules: Configure with external libuuid
   * debian/rules: Drop installation of old releasenotes
   * debian/control: Add misc:Depends for debhelper
   * Update to policy 3.8.4 - no changes
   * Add X-Interactive keyword to initscript LSB info (Closes: #538439)
Checksums-Sha1: 
 aff80433702621a48d6f0433ff24479e25de25e5 1234 loop-aes-utils_2.16.2-1.dsc
 0ae209ffec4ede0002a6c7f51441322f0e8367b6 4879166 loop-aes-utils_2.16.2.orig.tar.gz
 c98c58d0cf82e3ba73130080f74b206682192581 109163 loop-aes-utils_2.16.2-1.debian.tar.gz
Checksums-Sha256: 
 384acbae779c0a2b5d0f3ff97b16aee1eeea1d0ad18c200996c5fec65c4d12a0 1234 loop-aes-utils_2.16.2-1.dsc
 2a78b91f50b0f8c3596c66232397679dfe810ad9591176906d5fc9b1016113ee 4879166 loop-aes-utils_2.16.2.orig.tar.gz
 b7992a6ef6209ad2842df829d1e651c79a837d9a649337e2f35be8d94fa404e0 109163 loop-aes-utils_2.16.2-1.debian.tar.gz
Files: 
 254b391247475cffc0ef1d47376d2c2f 1234 admin optional loop-aes-utils_2.16.2-1.dsc
 7fdefce7904d2d4b4a1e16735b733f2f 4879166 admin optional loop-aes-utils_2.16.2.orig.tar.gz
 ced2cc15f12c0673883fe1ae1288d96d 109163 admin optional loop-aes-utils_2.16.2-1.debian.tar.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 587571

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkwDR1kACgkQdUrlgrvrgbpliACfffoPqELWZHRUG/NFJgGhb9h7
zRMAoIAmAuyU/ODpxB0qQoYu9dm3CWwu
=Rtez
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list