[ubuntu/maverick] dvdauthor 0.6.18-1 (Accepted)

Alessio Treglia quadrispro at ubuntu.com
Sun May 30 14:05:16 BST 2010


dvdauthor (0.6.18-1) unstable; urgency=low

  * New upstream release
  * add build dependency on libfribidi-dev

dvdauthor (0.6.14-4) unstable; urgency=low

  * remove lintian warnings & errors
    - ancient-standards-version, debian-rules-ignores-make-clean-error,
      missing-separator-between-items,
      package-uses-deprecated-debhelper-compat-version,
      copyright-without-copyright-notice
  * fix 0-byte segfault, see debian/patches/dvdauthor-segfault.diff
    (Closes: #552126)
  * examine dependency bugs (Closes: #434423), generated libmagickcore2
    dep (Closes: #525511)
  * HTML uupdate is now pushed in a quilt patch to avoid lintian error.
  * Upload sponsored by Christian Marillat

Date: Wed, 24 Mar 2010 10:49:01 +0100
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Maintainer: Marc Leeman <marc.leeman at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/dvdauthor/0.6.18-1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: debian/unstable
Format: 1.8
Date: Wed, 24 Mar 2010 10:49:01 +0100
Source: dvdauthor
Binary: dvdauthor
Architecture: source
Version: 0.6.18-1
Distribution: maverick
Urgency: low
Maintainer: Marc Leeman <marc.leeman at gmail.com>
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Description: 
 dvdauthor  - create DVD-Video file system
Closes: 434423 525511 552126
Changes: 
 dvdauthor (0.6.18-1) unstable; urgency=low
 .
   * New upstream release
   * add build dependency on libfribidi-dev
 .
 dvdauthor (0.6.14-4) unstable; urgency=low
 .
   * remove lintian warnings & errors
     - ancient-standards-version, debian-rules-ignores-make-clean-error,
       missing-separator-between-items,
       package-uses-deprecated-debhelper-compat-version,
       copyright-without-copyright-notice
   * fix 0-byte segfault, see debian/patches/dvdauthor-segfault.diff
     (Closes: #552126)
   * examine dependency bugs (Closes: #434423), generated libmagickcore2
     dep (Closes: #525511)
   * HTML uupdate is now pushed in a quilt patch to avoid lintian error.
   * Upload sponsored by Christian Marillat
Checksums-Sha1: 
 fee9a8be2af055f8268f3650e84a28bb9e08cf67 1120 dvdauthor_0.6.18-1.dsc
 bd863d0a925adbeb08bb0e6928e48169c3219663 386239 dvdauthor_0.6.18.orig.tar.gz
 bad64593b3c6e31b038bf2dfd3551d53ff9ac85b 26772 dvdauthor_0.6.18-1.diff.gz
Checksums-Sha256: 
 c0a87a5b5a9d92f988f802b97eb80c545f16fd05cb643a0909f32f4831884a7d 1120 dvdauthor_0.6.18-1.dsc
 3c84366312834df16cfa83b8b947812fa21c5ba75cad45d4c3dc49fecec8d049 386239 dvdauthor_0.6.18.orig.tar.gz
 95fbbe5a3ae66fe226f34808c5712ae02ad48a8b5d802bcdbd5cd5b2e880f142 26772 dvdauthor_0.6.18-1.diff.gz
Files: 
 f6e103855a8b341661639c46136a40d5 1120 otherosfs optional dvdauthor_0.6.18-1.dsc
 2330c7eb3686b5ffc320d2049882e52d 386239 otherosfs optional dvdauthor_0.6.18.orig.tar.gz
 045e2de799f7d4aeba57059c9d295aa6 26772 otherosfs optional dvdauthor_0.6.18-1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkwCYNYACgkQRdSMfNz8P9DbRQCeLx78nTOlUlclywiJ+MoJo4kx
wGkAnAnE96EWUUgcGcimqkA14iyKYAoj
=o73s
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list