[ubuntu/maverick] albatross 1.36-5.4 (Accepted)

Stefano Rivera stefano at rivera.za.net
Sun May 30 04:20:19 BST 2010


albatross (1.36-5.4) unstable; urgency=low

  * Non-maintainer upload.
  * Python 2.6 support patch: __import__ now takes an optional level argument;
    account for this in SessionBase.decode_session. (Closes: #582117). Thanks
    to Colin Watson from Ubuntu for the patch.
  * Shut down test server if tests fail (Closes: #582800)

albatross (1.36-5.3) unstable; urgency=low

  * Non-maintainer upload.
  * Build-depend on python-old-doctools (closes: #568044). Thanks to Matthias
    Klose for the bug report.
  * Build-depend on texlive-latex-recommended (closes: #568633). Thanks to
    Michael Bienia for the bug report.
  * Replace build-dependency on python-all-dev with python-all.
  * Add Depends: ${misc:Depends} to all binary packages.
  * Add dependency on $remote_fs to the init script; drop weak dependencies on
    $local_fs as superfluous.

Date: Sun, 23 May 2010 21:04:29 +0200
Changed-By: Stefano Rivera <stefano at rivera.za.net>
Maintainer: Fabian Fagerholm <fabbe at debian.org>
Signed-By: Luke Faraone <luke at faraone.cc>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/albatross/1.36-5.4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 23 May 2010 21:04:29 +0200
Source: albatross
Binary: python-albatross python-albatross-common python-albatross-doc
Architecture: source
Version: 1.36-5.4
Distribution: maverick
Urgency: low
Maintainer: Fabian Fagerholm <fabbe at debian.org>
Changed-By: Stefano Rivera <stefano at rivera.za.net>
Description: 
 python-albatross - Toolkit for Stateful Web Applications
 python-albatross-common - Toolkit for Stateful Web Applications (common files)
 python-albatross-doc - documentation for the Albatross Web Toolkit
Closes: 568044 568633 582117 582800
Changes: 
 albatross (1.36-5.4) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Python 2.6 support patch: __import__ now takes an optional level argument;
     account for this in SessionBase.decode_session. (Closes: #582117). Thanks
     to Colin Watson from Ubuntu for the patch.
   * Shut down test server if tests fail (Closes: #582800)
 .
 albatross (1.36-5.3) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Build-depend on python-old-doctools (closes: #568044). Thanks to Matthias
     Klose for the bug report.
   * Build-depend on texlive-latex-recommended (closes: #568633). Thanks to
     Michael Bienia for the bug report.
   * Replace build-dependency on python-all-dev with python-all.
   * Add Depends: ${misc:Depends} to all binary packages.
   * Add dependency on $remote_fs to the init script; drop weak dependencies on
     $local_fs as superfluous.
Checksums-Sha1: 
 3d34cb4995e9879282c87e854ac0852980d500cc 1411 albatross_1.36-5.4.dsc
 05b7e7121589ace95323647a60d88da5daec3702 11624 albatross_1.36-5.4.diff.gz
Checksums-Sha256: 
 e0556badc46e4f792ba50b3ac5a12e0ba549079b51de5fdcc80d972e0ad7e59a 1411 albatross_1.36-5.4.dsc
 eeb687d7a2e20fd766ea42e15493571f6ce6ebeca56e84458886af4abcfc72e2 11624 albatross_1.36-5.4.diff.gz
Files: 
 0d65d658d2be036174a95cbb8827fc74 1411 python optional albatross_1.36-5.4.dsc
 7c7a09ffcf5d7894d7bd1622aa1afba2 11624 python optional albatross_1.36-5.4.diff.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 587229

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkwB1a8ACgkQtrC51grHAgYkYgCePLCF9oFlPtjokBrcLpKBZvX9
/akAoJYo3imRgg18TlM5iTkIdLXn8Kus
=MbXT
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list