[ubuntu/maverick] kdebase-runtime 4:4.4.80-0ubuntu1 (Accepted)

Jonathan Thomas echidnaman at kubuntu.org
Sun May 30 00:01:07 BST 2010


kdebase-runtime (4:4.4.80-0ubuntu1) maverick; urgency=low

  * New upstream beta release:
    - Bump build-depend versions
    - Refresh knetattach patches for upstream indentation changes
    - Drop the virtuosoconverter patch, no longer needed
    - Adapt kubuntu_89_strigi_ram_detection.diff to new upstream changes
    - Update various .install files
  * Switch to source format 3.0:
    - Bump debhelper build-depend version to 7.3.16
    - Remove README.source

Date: Mon, 24 May 2010 14:32:13 -0400
Changed-By: Jonathan Thomas <echidnaman at kubuntu.org>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Signed-By: Jonathan Riddell <jriddell at ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/kdebase-runtime/4:4.4.80-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 24 May 2010 14:32:13 -0400
Source: kdebase-runtime
Binary: kdebase-runtime kdebase-runtime-data khelpcenter4 kde-config-phonon-xine plasma-scriptengine-javascript kdebase-runtime-dbg
Architecture: source
Version: 4:4.4.80-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Jonathan Thomas <echidnaman at kubuntu.org>
Description: 
 kde-config-phonon-xine - advanced Phonon Xine configuration
 kdebase-runtime - runtime components from the official KDE 4 release
 kdebase-runtime-data - shared data files for the KDE 4 base runtime module
 kdebase-runtime-dbg - debugging symbols for KDE 4 base runtime module
 khelpcenter4 - Help Center for KDE 4
 plasma-scriptengine-javascript - the JavaScript script engine for Plasma
Changes: 
 kdebase-runtime (4:4.4.80-0ubuntu1) maverick; urgency=low
 .
   * New upstream beta release:
     - Bump build-depend versions
     - Refresh knetattach patches for upstream indentation changes
     - Drop the virtuosoconverter patch, no longer needed
     - Adapt kubuntu_89_strigi_ram_detection.diff to new upstream changes
     - Update various .install files
   * Switch to source format 3.0:
     - Bump debhelper build-depend version to 7.3.16
     - Remove README.source
Checksums-Sha1: 
 f19dc13e27dc452316120332fcc239bea2a349de 2286 kdebase-runtime_4.4.80-0ubuntu1.dsc
 d32ba474d6adc4c1e5a8c0756f2771c87697d8b9 5742157 kdebase-runtime_4.4.80.orig.tar.bz2
 d3a1282b44725628c08e1b02f5621dee40aaf5dc 43286 kdebase-runtime_4.4.80-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 4b74741bf9d69874c7ab408b9bdb684677ab94036ec45ac51674301b25aa9250 2286 kdebase-runtime_4.4.80-0ubuntu1.dsc
 305130829333ef05b5b0ec30aa58c280be7bdd84ec1c7ff32dfd9ff9ad187f75 5742157 kdebase-runtime_4.4.80.orig.tar.bz2
 5ccfda285c33e6584ea8b9835a5fac18a6b74c14b9e9833c84741c933f168757 43286 kdebase-runtime_4.4.80-0ubuntu1.debian.tar.gz
Files: 
 76febfd13a3a7934ee5355fcc18d3c15 2286 kde optional kdebase-runtime_4.4.80-0ubuntu1.dsc
 d119f6a743132a60faaeebc017f4edbe 5742157 kde optional kdebase-runtime_4.4.80.orig.tar.bz2
 f031caf0660dd770e457fed7ab819975 43286 kde optional kdebase-runtime_4.4.80-0ubuntu1.debian.tar.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkwBlVgACgkQpQbm1N1NUIhJ8gCdHg8hiD2O/K1ov+V1Pe4oh18x
8yoAn2JfrupsXg+IGKhz2fvM1ps6XpeA
=nwVe
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list