[ubuntu/maverick] lowmem 1.32ubuntu1 (Accepted)

Colin Watson cjwatson at ubuntu.com
Thu May 27 09:00:15 BST 2010


lowmem (1.32ubuntu1) maverick; urgency=low

  * Resynchronise with Debian.  Remaining changes:
    - Don't install the desktop in lowmem mode.

lowmem (1.32) unstable; urgency=low

  [ Colin Watson ]
  * Upgrade to debhelper v7.
  * Add ${shlibs:Depends} to lowmemcheck.

  [ Frans Pop ]
  * Remove no longer needed Lintian override for missing Standards-
    Version field.

  [ Aurelien Jarno ]
  * Add memory values for sh4.

Date: Thu, 27 May 2010 08:54:51 +0100
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Maintainer: Ubuntu Installer Team <ubuntu-installer at lists.ubuntu.com>
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/maverick/+source/lowmem/1.32ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 27 May 2010 08:54:51 +0100
Source: lowmem
Binary: lowmemcheck lowmem
Architecture: source
Version: 1.32ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Installer Team <ubuntu-installer at lists.ubuntu.com>
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Description: 
 lowmem     - free memory for lowmem install (udeb)
 lowmemcheck - detect low-memory systems and enter lowmem mode (udeb)
Changes: 
 lowmem (1.32ubuntu1) maverick; urgency=low
 .
   * Resynchronise with Debian.  Remaining changes:
     - Don't install the desktop in lowmem mode.
 .
 lowmem (1.32) unstable; urgency=low
 .
   [ Colin Watson ]
   * Upgrade to debhelper v7.
   * Add ${shlibs:Depends} to lowmemcheck.
 .
   [ Frans Pop ]
   * Remove no longer needed Lintian override for missing Standards-
     Version field.
 .
   [ Aurelien Jarno ]
   * Add memory values for sh4.
Checksums-Sha1: 
 169b08934180d84aacefc76cab9365fe2ba010a0 1734 lowmem_1.32ubuntu1.dsc
 63ba67fa77861774fd62e396ebf3fd1febc0dd7b 12232 lowmem_1.32ubuntu1.tar.gz
Checksums-Sha256: 
 eb8c84d87c18bc4ddf2694238eb1b648669f4e291717d190cac90efd0c766faf 1734 lowmem_1.32ubuntu1.dsc
 eeb045c5efe9c924a09e14f4f2431144736c0fcdd6a2f0ee03b4c50741bd5fa5 12232 lowmem_1.32ubuntu1.tar.gz
Files: 
 477e05942f9cd8a7b70b26ed2c08ef9f 1734 debian-installer optional lowmem_1.32ubuntu1.dsc
 7bd1aa7e4c6f5e4f2871f78f71d52388 12232 debian-installer optional lowmem_1.32ubuntu1.tar.gz
Original-Maintainer: Debian Install System Team <debian-boot at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Colin Watson <cjwatson at debian.org> -- Debian developer

iQIVAwUBS/4ljTk1h9l9hlALAQjggw/+Jam8GFZBUkBygtCca0AcUEhZ5GLmBrRN
hXMrfgYvM09tMEsi+wJn4vckKv7fjU9s+QlwBySsbTtWBhTr/56ztSdmx+jh/yVE
5RNHgNbFlQLDSvfVbdQn/4cvInIJkY1rbyARUFkAXxTwRZe7F+JCyBuBSQ6ETyD/
Y3fAjoB0o67k72SXNQQoaBuhcCNSX/msT1g6I23tN1pbQx7sYnF/t/Rmb6fOlhrJ
FHPFcnWeFTGvxoHOlcZleI2iclVLssY69Us1AXSMZ+gCqq3b7LeI5EigzX9gIda2
+JJJnFM+4RWd8MxsmnJMpb7pMj5pmAeV+n3yz5tmYGKy9KwJAyjkoOR4Ai9299bS
j4+BglmexWMFwBwZW13/0f8s7Ck3ysVX6MsPa/qhHpnpbrbE+G1o4xRg/+ZPRXIo
9k1XlLf0VVhIK1L5kDmQfGAP4gC/Z3wP89BP+q84WushHZz2ixphzzhmcHNpiw0+
NNIof4lS7+eyoTlsem2MvlVCnutZU8xkU7lJ1ZQxSZFCKzC+8zLtWHFwKnYkNKb4
OlZg0f44ZzUMFykd+LQwVmF2DxEzU6p7GeRWNZVF8atuWKGPlpSmROCa5SbNHLis
wwstahfepTC7jA6iFD6I3IUDL2hfWQ8abhK+ecVrzU65Os8iS9rH1Gn2MGYtiKil
0R+9O7RbbxE=
=jYj3
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list