[ubuntu/maverick] kmess 2.0.3-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed May 26 23:54:30 BST 2010


kmess (2.0.3-2) unstable; urgency=low

  [ Pino Toscano ] 
  * Add cmake as build dependency, as it is no more provided by kdelibs5-dev.
    (Closes: #582198)

kmess (2.0.3-1) unstable; urgency=low

  * New upstream release.

  [ Fathi Boudra]
  * Switch to dpkg-source 3.0 (quilt) format.
  * Add patches:
    - 01_no_debugfull_build.diff
      default build should not bet set to debugfull
    - 02_no_desktop_encoding_key.diff
      remove deprecated encoding key from desktop file
    - 03_comments_cleanup.diff
      fix comments related to Debian package names
  * Drop 01_dont-build-depend-on-libqca2-plugin-ossl.diff - not needed anymore.
  * Cleanup build dependencies:
    - Remove libqca2-dev, libphonon-dev, libqt4-phonon-dev and patchutils.
    - Add libgcrypt11-dev.
  * Bump to Standars-Version 3.8.4 (no changes needed).

Date: Wed,  26 May 2010 23:53:43 +0100
Changed-By: Felix Geyer <debfx-pkg at fobos.de>
Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/kmess/2.0.3-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  26 May 2010 23:53:43 +0100
Source: kmess
Binary: kmess
Architecture: source
Version: 2.0.3-2
Distribution: maverick
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>
Changed-By: Felix Geyer <debfx-pkg at fobos.de>
Description: 
 kmess      - MSN messenger for KDE
Closes: 582198
Changes: 
 kmess (2.0.3-2) unstable; urgency=low
 .
   [ Pino Toscano ] 
   * Add cmake as build dependency, as it is no more provided by kdelibs5-dev.
     (Closes: #582198)
 .
 kmess (2.0.3-1) unstable; urgency=low
 .
   * New upstream release.
 .
   [ Fathi Boudra]
   * Switch to dpkg-source 3.0 (quilt) format.
   * Add patches:
     - 01_no_debugfull_build.diff
       default build should not bet set to debugfull
     - 02_no_desktop_encoding_key.diff
       remove deprecated encoding key from desktop file
     - 03_comments_cleanup.diff
       fix comments related to Debian package names
   * Drop 01_dont-build-depend-on-libqca2-plugin-ossl.diff - not needed anymore.
   * Cleanup build dependencies:
     - Remove libqca2-dev, libphonon-dev, libqt4-phonon-dev and patchutils.
     - Add libgcrypt11-dev.
   * Bump to Standars-Version 3.8.4 (no changes needed).
Files: 
 29927f1c3b774a239f2ab1f74d7c0b99 1380 net optional kmess_2.0.3-2.dsc
 23de99c2297d7f768cb93d9a87c18ae9 6171 net optional kmess_2.0.3-2.debian.tar.gz


More information about the Maverick-changes mailing list