[ubuntu/maverick] libmsn 4.1-1.2ubuntu1 (Accepted)

Jonathan Riddell jriddell at ubuntu.com
Wed May 26 16:05:15 BST 2010


libmsn (4.1-1.2ubuntu1) maverick; urgency=low

  * Fake sync with Debian, .orig md5 sum is the only difference

libmsn (4.1-1.2) unstable; urgency=low

  * Non-maintainer upload.
  * Release to unstable.

libmsn (4.1-1.1) experimental; urgency=low

  * Non-maintainer upload.
  * Sponsor-nmu to fix broken package.
  * Add dh_installchangelogs

libmsn (4.1-1) experimental; urgency=low

  * New upstream release
  * Upstream bumped soname, therefore binary package is now libmsn0.3
  * Add ${misc:Depends} to libmsn0.3-dbg
  * Remove dh_installchangelogs because upstream removed changelog
  * Install pkg-config file libmsn.pc, thus closing bug 564734

libmsn (4.0-2) unstable; urgency=low

  * Upload to unstable

libmsn (4.0-1) experimental; urgency=low

  * New upstream release
  * Bump standards to 3.8.3.0 (no changes required)
  * Add libsiren license to copyright file
  * Bump shlibs and enable LIBMSN_INBOX_URL (which breaks API and ABI)
    because ABI was broken anyway due to a method (getInboxUrl()) and data
    member (login_time, MSPAuth, sid, kv) additions to
    NotificationServerConnection. This happened in beta7, which I did not
    package because I was too busy at the time :-(
  * Binary packages are now libmsn0.2, libmsn0.2-dbg, etc

Date: Wed, 26 May 2010 15:02:31 +0000
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Maintainer: Pau Garcia i Quiles <pgquiles at elpauer.org>
https://launchpad.net/ubuntu/maverick/+source/libmsn/4.1-1.2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 26 May 2010 15:02:31 +0000
Source: libmsn
Binary: libmsn0.3 libmsn0.3-dbg libmsn-dev
Architecture: source
Version: 4.1-1.2ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Pau Garcia i Quiles <pgquiles at elpauer.org>
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Description: 
 libmsn-dev - high-level C++ library for MSN Messenger [devel]
 libmsn0.3  - high-level C++ library for MSN Messenger [runtime]
 libmsn0.3-dbg - high-level C++ library for MSN Messenger [debug]
Changes: 
 libmsn (4.1-1.2ubuntu1) maverick; urgency=low
 .
   * Fake sync with Debian, .orig md5 sum is the only difference
 .
 libmsn (4.1-1.2) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Release to unstable.
 .
 libmsn (4.1-1.1) experimental; urgency=low
 .
   * Non-maintainer upload.
   * Sponsor-nmu to fix broken package.
   * Add dh_installchangelogs
 .
 libmsn (4.1-1) experimental; urgency=low
 .
   * New upstream release
   * Upstream bumped soname, therefore binary package is now libmsn0.3
   * Add ${misc:Depends} to libmsn0.3-dbg
   * Remove dh_installchangelogs because upstream removed changelog
   * Install pkg-config file libmsn.pc, thus closing bug 564734
 .
 libmsn (4.0-2) unstable; urgency=low
 .
   * Upload to unstable
 .
 libmsn (4.0-1) experimental; urgency=low
 .
   * New upstream release
   * Bump standards to 3.8.3.0 (no changes required)
   * Add libsiren license to copyright file
   * Bump shlibs and enable LIBMSN_INBOX_URL (which breaks API and ABI)
     because ABI was broken anyway due to a method (getInboxUrl()) and data
     member (login_time, MSPAuth, sid, kv) additions to
     NotificationServerConnection. This happened in beta7, which I did not
     package because I was too busy at the time :-(
   * Binary packages are now libmsn0.2, libmsn0.2-dbg, etc
Checksums-Sha1: 
 7cf6f7b2dfcea22bff749adaeacceb3cff82f884 1060 libmsn_4.1-1.2ubuntu1.dsc
 077245106ce94598dd8d5a1709776f9b64ce4124 5810 libmsn_4.1-1.2ubuntu1.diff.gz
Checksums-Sha256: 
 afa316478a503412e554b77f30453434fadc19fe58b42f39afb6ffada86d9fc0 1060 libmsn_4.1-1.2ubuntu1.dsc
 8661499d4d4913e49db3cbcb3f74dd6b15533727f13ef755c651512a86ff2ee1 5810 libmsn_4.1-1.2ubuntu1.diff.gz
Files: 
 6be281f749792a947c7c1785c76e9900 1060 libs optional libmsn_4.1-1.2ubuntu1.dsc
 040474636bf3d35c3b8f6a50748cb41a 5810 libs optional libmsn_4.1-1.2ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkv9OG8ACgkQpQbm1N1NUIjNsgCdHP+J6sKtLuENsYXnNn1HFkjl
D38AmgLd77p8dChpX8MtBlNe0Fwm/YiK
=7pMR
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list