[ubuntu/maverick] gnome-bluetooth 2.30.0-1ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Wed May 26 15:40:16 BST 2010


gnome-bluetooth (2.30.0-1ubuntu1) maverick; urgency=low

  * Resync on debian
  * debian/patches/01_use_app_indicator.patch,
    debian/patches/90_autoreconf.patch:
    - Ubuntu uses indicators rather than the notification area now
  * debian/patches/01_autostart_path.patch:
    - don't use that Debian change but rather the upstream directory
  * debian/rules:
    - use --disable-introspection
  * debian/watch:
    - watch unstable series

gnome-bluetooth (2.30.0-1) unstable; urgency=low

  [ Emilio Pozuelo Monfort ]
  * debian/watch:
    - Only track stable releases.

  [ Sebastian Dröge ]
  * New upstream release:
    + debian/control.in:
      - Update build dependencies.
      - Add required dependencies to the -dev package.
    + debian/debian/libgnome-bluetooth7.symbols:
      - Add new symbols.
    + debian/gnome-bluetooth.install,
      debian/control.in:
      - Ship the nautilus-sendto plugin.

gnome-bluetooth (2.28.6-2) unstable; urgency=low

  * debian/control.in:
    - recommends on obexd-server removed, g-bluetooth doesnt
      use its interface and that was causing a lot of features
      not working correctly. The package we need is actually
      obex-data-server, re-adding it back as a strong dependency.

gnome-bluetooth (2.28.6-1) unstable; urgency=low

  * New upstream bug fix release.
  * debian/control.in:
    - DM tag removed, not needed anymore.

gnome-bluetooth (2.28.3-3) unstable; urgency=low

  [ Josselin Mouette ]
  * Recommend obexd-server. Closes: #558377.

  [ Andrea Veri ]
  * debian/control:
    - added a suggests on gnome-user-share, its bluetooth
      support should be working fine now.

  [ Josselin Mouette ]
  * 61-gnome-bluetooth-rfkill.rules: new file. Set ACLs for console
    users on /dev/rfkill. Closes: #552185.
  * Install it in the udev directory.
  * Require udev 146 and consolekit for it to work properly.
  * Pass --disable-icon-update.

gnome-bluetooth (2.28.3-2) unstable; urgency=low

  [ Andrea Veri ]
  * debian/control.in:
    - moved maintainer to pkg-gnome.
    - added pkg-gnome-tools B-D since we have a control.in
      file now to autogenerate uploaders list.
    - removed libgeoclue-dev B-D, it was causing issues on kfreebsd,
      and it's actually not really needed.
    - VCS-* fields updated since we moved the branch to pkg-gnome.
  * debian/rules:
    - added uploaders.mk include from gnome-pkg-tools

  [ Emilio Pozuelo Monfort ]
  * debian/control.in:
    - Remove Filippo from uploaders with his consent. Thanks for your
      past work!
    - Wrap dependencies.
  * debian/watch:
    - Don't uupdate.
  * debian/control.in,
    debian/rules:
    - Remove no longer needed chrpath calls. Stop build depending on chrpath.
  * debian/rules:
    - Remove buildcore.mk, not needed.
    - Include gnome-get-source.mk
  * debian/libgnome-bluetooth-dev.install:
    - Stop shipping *.la.

gnome-bluetooth (2.28.3-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - obex-data-server depends removed and added
      obexd-client instead required by bluetooth-sendto
      to work properly. (Closes: #551974)
    - added a B-D on libgeoclue-dev for a proper plugin's
      build.
  * debian/gnome-bluetooth.install:
    - enabling plugins installation
  * debian/patches/01_autostart_path.patch:
    - added to adjust autostartdir path to the right
      value /usr/share/gnome/autostart

gnome-bluetooth (2.28.1-2) unstable; urgency=low

  * debian/control:
    - added bluez depends for gnome-bluetooth, this is
      definitely required. (Closes: #535057)

gnome-bluetooth (2.28.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - bumped standards-version to latest 3.8.3
    - added myself into uploaders, I gonna help Filippo
      updating this package for the future.
    - added Debian Maintainers Tag.
    - libdbus-glib-1-dev bumped to >= 0.74.
    - libhal-dev B-D removed, it's no more needed according
      to configure.ac requirements.
    - libgnome-bluetooth package renamed to libgnome-bluetooth7,
      to match soname change. Plus renamed all other entries that
      had the old libgnome-bluetooth name.
  * debian/libgnome-bluetooth.install:
    - renamed to match soname bump.
  * debian/libgnome-bluetooth.symbols:
    - renamed to match soname change
    - refreshed with new symbols after soname bump.
  * debian/rules:
    - simple-patchsys include removed, we have no patches to apply.
  * debian/copyright:
    - added missing copyright holders.

Date: Wed, 26 May 2010 16:11:01 +0200
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/gnome-bluetooth/2.30.0-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 26 May 2010 16:11:01 +0200
Source: gnome-bluetooth
Binary: gnome-bluetooth libgnome-bluetooth7 libgnome-bluetooth-dev
Architecture: source
Version: 2.30.0-1ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 gnome-bluetooth - GNOME Bluetooth tools
 libgnome-bluetooth-dev - GNOME Bluetooth tools - support library development files
 libgnome-bluetooth7 - GNOME Bluetooth tools - support library
Closes: 535057 551974 552185 558377
Changes: 
 gnome-bluetooth (2.30.0-1ubuntu1) maverick; urgency=low
 .
   * Resync on debian
   * debian/patches/01_use_app_indicator.patch,
     debian/patches/90_autoreconf.patch:
     - Ubuntu uses indicators rather than the notification area now
   * debian/patches/01_autostart_path.patch:
     - don't use that Debian change but rather the upstream directory
   * debian/rules:
     - use --disable-introspection
   * debian/watch:
     - watch unstable series
 .
 gnome-bluetooth (2.30.0-1) unstable; urgency=low
 .
   [ Emilio Pozuelo Monfort ]
   * debian/watch:
     - Only track stable releases.
 .
   [ Sebastian Dröge ]
   * New upstream release:
     + debian/control.in:
       - Update build dependencies.
       - Add required dependencies to the -dev package.
     + debian/debian/libgnome-bluetooth7.symbols:
       - Add new symbols.
     + debian/gnome-bluetooth.install,
       debian/control.in:
       - Ship the nautilus-sendto plugin.
 .
 gnome-bluetooth (2.28.6-2) unstable; urgency=low
 .
   * debian/control.in:
     - recommends on obexd-server removed, g-bluetooth doesnt
       use its interface and that was causing a lot of features
       not working correctly. The package we need is actually
       obex-data-server, re-adding it back as a strong dependency.
 .
 gnome-bluetooth (2.28.6-1) unstable; urgency=low
 .
   * New upstream bug fix release.
   * debian/control.in:
     - DM tag removed, not needed anymore.
 .
 gnome-bluetooth (2.28.3-3) unstable; urgency=low
 .
   [ Josselin Mouette ]
   * Recommend obexd-server. Closes: #558377.
 .
   [ Andrea Veri ]
   * debian/control:
     - added a suggests on gnome-user-share, its bluetooth
       support should be working fine now.
 .
   [ Josselin Mouette ]
   * 61-gnome-bluetooth-rfkill.rules: new file. Set ACLs for console
     users on /dev/rfkill. Closes: #552185.
   * Install it in the udev directory.
   * Require udev 146 and consolekit for it to work properly.
   * Pass --disable-icon-update.
 .
 gnome-bluetooth (2.28.3-2) unstable; urgency=low
 .
   [ Andrea Veri ]
   * debian/control.in:
     - moved maintainer to pkg-gnome.
     - added pkg-gnome-tools B-D since we have a control.in
       file now to autogenerate uploaders list.
     - removed libgeoclue-dev B-D, it was causing issues on kfreebsd,
       and it's actually not really needed.
     - VCS-* fields updated since we moved the branch to pkg-gnome.
   * debian/rules:
     - added uploaders.mk include from gnome-pkg-tools
 .
   [ Emilio Pozuelo Monfort ]
   * debian/control.in:
     - Remove Filippo from uploaders with his consent. Thanks for your
       past work!
     - Wrap dependencies.
   * debian/watch:
     - Don't uupdate.
   * debian/control.in,
     debian/rules:
     - Remove no longer needed chrpath calls. Stop build depending on chrpath.
   * debian/rules:
     - Remove buildcore.mk, not needed.
     - Include gnome-get-source.mk
   * debian/libgnome-bluetooth-dev.install:
     - Stop shipping *.la.
 .
 gnome-bluetooth (2.28.3-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/control:
     - obex-data-server depends removed and added
       obexd-client instead required by bluetooth-sendto
       to work properly. (Closes: #551974)
     - added a B-D on libgeoclue-dev for a proper plugin's
       build.
   * debian/gnome-bluetooth.install:
     - enabling plugins installation
   * debian/patches/01_autostart_path.patch:
     - added to adjust autostartdir path to the right
       value /usr/share/gnome/autostart
 .
 gnome-bluetooth (2.28.1-2) unstable; urgency=low
 .
   * debian/control:
     - added bluez depends for gnome-bluetooth, this is
       definitely required. (Closes: #535057)
 .
 gnome-bluetooth (2.28.1-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/control:
     - bumped standards-version to latest 3.8.3
     - added myself into uploaders, I gonna help Filippo
       updating this package for the future.
     - added Debian Maintainers Tag.
     - libdbus-glib-1-dev bumped to >= 0.74.
     - libhal-dev B-D removed, it's no more needed according
       to configure.ac requirements.
     - libgnome-bluetooth package renamed to libgnome-bluetooth7,
       to match soname change. Plus renamed all other entries that
       had the old libgnome-bluetooth name.
   * debian/libgnome-bluetooth.install:
     - renamed to match soname bump.
   * debian/libgnome-bluetooth.symbols:
     - renamed to match soname change
     - refreshed with new symbols after soname bump.
   * debian/rules:
     - simple-patchsys include removed, we have no patches to apply.
   * debian/copyright:
     - added missing copyright holders.
Checksums-Sha1: 
 80707fe5c4befd8095a5afa2c666a73b28490611 2006 gnome-bluetooth_2.30.0-1ubuntu1.dsc
 8f0166f1bbc793afabb01a3a95fb3da3e997c649 17451 gnome-bluetooth_2.30.0-1ubuntu1.diff.gz
Checksums-Sha256: 
 3b0f2f5c2246e7192286e2dff320d879b454f389f6e0798d0e2fe479ae98107f 2006 gnome-bluetooth_2.30.0-1ubuntu1.dsc
 f42de9c2063e7fe0f07c0e7a5f9afb0aaba58ac1c9da815170bd3f5ce4686582 17451 gnome-bluetooth_2.30.0-1ubuntu1.diff.gz
Files: 
 f36bab5c4784cb2fa9b27557d876b0fe 2006 gnome optional gnome-bluetooth_2.30.0-1ubuntu1.dsc
 50a13835eb9d39370642dfe6e0525c21 17451 gnome optional gnome-bluetooth_2.30.0-1ubuntu1.diff.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkv9MhkACgkQQxo87aLX0pLQhgCfbTZynnOXOZ3nNbLZw6wyluWu
kMEAoIKN0yo+0xnymdqS78SMW8Aqr8DE
=/K7P
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list