[ubuntu/maverick] libchamplain 0.4.5-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed May 26 14:28:36 BST 2010


libchamplain (0.4.5-1) unstable; urgency=low

  * New upstream release
  * debian/control: Bump Standards-Version (no further changes)
  * Use new "3.0 (quilt)" source package format

libchamplain (0.4.4-1) unstable; urgency=low

  * New upstream release
  * debian/control: Fix empty -dbg packages

Date: Wed,  26 May 2010 14:28:18 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Sjoerd Simons <sjoerd at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/libchamplain/0.4.5-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  26 May 2010 14:28:18 +0100
Source: libchamplain
Binary: libchamplain-0.4-0, libchamplain-doc, libchamplain-0.4-dev, libchamplain-0.4-dbg, gir1.0-champlain-0.4, libchamplain-gtk-0.4-0, libchamplain-gtk-0.4-dev, libchamplain-gtk-doc, libchamplain-gtk-0.4-dbg, gir1.0-gtkchamplain-0.4
Architecture: source
Version: 0.4.5-1
Distribution: maverick
Urgency: low
Maintainer: Sjoerd Simons <sjoerd at debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Changes: 
 libchamplain (0.4.5-1) unstable; urgency=low
 .
   * New upstream release
   * debian/control: Bump Standards-Version (no further changes)
   * Use new "3.0 (quilt)" source package format
 .
 libchamplain (0.4.4-1) unstable; urgency=low
 .
   * New upstream release
   * debian/control: Fix empty -dbg packages
Files: 
 61d13e1ebba1e9f8c491bbf5cbf3ab19 5590 libs optional libchamplain_0.4.5-1.debian.tar.gz
 e9bdecaadb9196694a299951389ec935 540497 libs optional libchamplain_0.4.5.orig.tar.bz2
 46882922a5a65b56bdd65e0202dc8c82 2175 libs optional libchamplain_0.4.5-1.dsc


More information about the Maverick-changes mailing list