[ubuntu/maverick] gcompris 9.2-2-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed May 26 14:07:58 BST 2010


gcompris (9.2-2-2) unstable; urgency=low

  * Build goocanvas without -DGTK_DISABLE_DEPRECATED since
    GTK_WIDGET_HAS_FOCUS has been deprecated in gtk 2.20 (Closes: #577303).
    Why do they use that flag for a *release version* ?!

gcompris (9.2-2-1) unstable; urgency=low

  * New upstream release (Closes: #563986).
  * debian/watch: allow dashes in upstream version.
  * LAL-licenced component changes, reflect in debian/copyright and
    debian/rules.
  * Added librsvg2-dev to build-deps.
  * Added python-cairo-dev to build-deps (required despite
    --enable-py-build-only); added python-cairo to deps.
  * Stop installing obsolete NEWS file, take RELEASE_NOTES*.txt from sf
    download page instead.
  * Dropped non-existent --without-editor from configure call.
  * New voice packages for Esperanto and Chinese.
  * Fix typo in dependency on gstreamer (Closes: #532454).
  * Rebuild switches dependency to python2.5 (Closes: #485570).
  * Add lintian override for false-positive stating that gcompris-dbg
    should depend on gcompris-data, where it already indirectly does
    (Closes: #554199).  Upgrade debhelper build-dep to ">= 6.0.7~".
  * Change doc-base section to "Education" (lintian).
  * Added explicit copyright notice (lintian).
  * Added ${misc:Depends} to gcompris-dbg (lintian).
  * Bumped dependency on debhelper to >=5 to match debian/compat (lintian).
  * Bumped Standards-Version to 3.8.4, no change.

Date: Wed,  26 May 2010 14:07:30 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Yann Dirson <dirson at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/gcompris/9.2-2-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  26 May 2010 14:07:30 +0100
Source: gcompris
Binary: gcompris, gcompris-dbg, gcompris-sound-ar, gcompris-sound-bg, gcompris-sound-br, gcompris-sound-cs, gcompris-sound-da, gcompris-sound-de, gcompris-sound-el, gcompris-sound-en, gcompris-sound-eo, gcompris-sound-es, gcompris-sound-eu, gcompris-sound-fi, gcompris-sound-fr, gcompris-sound-he, gcompris-sound-hi, gcompris-sound-hu, gcompris-sound-id, gcompris-sound-it, gcompris-sound-mr, gcompris-sound-nb, gcompris-sound-nl, gcompris-sound-nn, gcompris-sound-pa, gcompris-sound-pt, gcompris-sound-ptbr, gcompris-sound-ru, gcompris-sound-so, gcompris-sound-sr, gcompris-sound-sv, gcompris-sound-tr, gcompris-sound-ur, gcompris-sound-zhcn, gcompris-data
Architecture: source
Version: 9.2-2-2
Distribution: maverick
Urgency: low
Maintainer: Yann Dirson <dirson at debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 gcompris   - Educational games for small children
Closes: 485570 532454 554199 563986 577303
Changes: 
 gcompris (9.2-2-2) unstable; urgency=low
 .
   * Build goocanvas without -DGTK_DISABLE_DEPRECATED since
     GTK_WIDGET_HAS_FOCUS has been deprecated in gtk 2.20 (Closes: #577303).
     Why do they use that flag for a *release version* ?!
 .
 gcompris (9.2-2-1) unstable; urgency=low
 .
   * New upstream release (Closes: #563986).
   * debian/watch: allow dashes in upstream version.
   * LAL-licenced component changes, reflect in debian/copyright and
     debian/rules.
   * Added librsvg2-dev to build-deps.
   * Added python-cairo-dev to build-deps (required despite
     --enable-py-build-only); added python-cairo to deps.
   * Stop installing obsolete NEWS file, take RELEASE_NOTES*.txt from sf
     download page instead.
   * Dropped non-existent --without-editor from configure call.
   * New voice packages for Esperanto and Chinese.
   * Fix typo in dependency on gstreamer (Closes: #532454).
   * Rebuild switches dependency to python2.5 (Closes: #485570).
   * Add lintian override for false-positive stating that gcompris-dbg
     should depend on gcompris-data, where it already indirectly does
     (Closes: #554199).  Upgrade debhelper build-dep to ">= 6.0.7~".
   * Change doc-base section to "Education" (lintian).
   * Added explicit copyright notice (lintian).
   * Added ${misc:Depends} to gcompris-dbg (lintian).
   * Bumped dependency on debhelper to >=5 to match debian/compat (lintian).
   * Bumped Standards-Version to 3.8.4, no change.
Files: 
 3b422bb9168590f5a5a85048bef57a88 24402 games optional gcompris_9.2-2-2.diff.gz
 ccff63947b1beb010731b4288ad19fca 123861044 games optional gcompris_9.2-2.orig.tar.gz
 c2cb76d82b8148e8d234bb0e9f1683eb 1937 games optional gcompris_9.2-2-2.dsc


More information about the Maverick-changes mailing list