[ubuntu/maverick] gtranslator 1.9.11-1ubuntu1 (Accepted)

Luca Falavigna dktrkranz at ubuntu.com
Tue May 25 19:40:29 BST 2010


gtranslator (1.9.11-1ubuntu1) maverick; urgency=low

  * Merge from Debian unstable, remaining Ubuntu changes:
    - Add Build-Depends on liblaunchpad-integration-dev.

gtranslator (1.9.11-1) unstable; urgency=low

  * New upstream release.
  * debian/control.in
    - Add Build-Depends on libgda-4.0-dev for new memory translation backend.
    - Bump Build-Depends on libgdl-1-dev to (>= 2.26.0).

gtranslator (1.9.10-1) unstable; urgency=low

  * New upstream release.
  * debian/docs
    - Remove TODO file, no longer shipped in upstream tarball.
  * Switch to source format 3.0 (quilt)
    - Add debian/source/format.
    - Remove /usr/share/cdbs/1/rules/simple-patchsys.mk from debian/rules.

gtranslator (1.9.9-1) unstable; urgency=low

  * New upstream release.
  * Add Build-Depends on libunique-dev.
  * Bump Debhelper compat to 7. Adjust Build-Deps accordingly.

gtranslator (1.9.8-1) unstable; urgency=low

  * New upstream release.
    - fixes a crash when dealing with malformed PO headers (closes: #539231)
    - should build with binutils-gold (closes: #554756)

gtranslator (1.9.7-1) unstable; urgency=low

  * New upstream release.
  * Bump Standards-Version to 3.8.4 (no changes required).
  * Update Build-Depends to match configure.ac requirements.
  * Remove debian/links, the upstream icon install path is fixed now.

gtranslator (1.9.6-1) unstable; urgency=low

  * New upstream release.
    - Builds with the new GDL version (closes: #549764).
  * Bump Standards-Version to 3.8.3 (no changes required).
  * Update debian/watch to format 3, and use download.gnome.org again.
  * Add a gtranslator.png symlink so GTranslator can have an application
    icon.

Date: Tue, 25 May 2010 20:00:07 +0200
Changed-By: Luca Falavigna <dktrkranz at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/gtranslator/1.9.11-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 25 May 2010 20:00:07 +0200
Source: gtranslator
Binary: gtranslator
Architecture: source
Version: 1.9.11-1ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luca Falavigna <dktrkranz at ubuntu.com>
Description: 
 gtranslator - PO-file editor for the GNOME Desktop
Closes: 539231 549764 554756
Changes: 
 gtranslator (1.9.11-1ubuntu1) maverick; urgency=low
 .
   * Merge from Debian unstable, remaining Ubuntu changes:
     - Add Build-Depends on liblaunchpad-integration-dev.
 .
 gtranslator (1.9.11-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/control.in
     - Add Build-Depends on libgda-4.0-dev for new memory translation backend.
     - Bump Build-Depends on libgdl-1-dev to (>= 2.26.0).
 .
 gtranslator (1.9.10-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/docs
     - Remove TODO file, no longer shipped in upstream tarball.
   * Switch to source format 3.0 (quilt)
     - Add debian/source/format.
     - Remove /usr/share/cdbs/1/rules/simple-patchsys.mk from debian/rules.
 .
 gtranslator (1.9.9-1) unstable; urgency=low
 .
   * New upstream release.
   * Add Build-Depends on libunique-dev.
   * Bump Debhelper compat to 7. Adjust Build-Deps accordingly.
 .
 gtranslator (1.9.8-1) unstable; urgency=low
 .
   * New upstream release.
     - fixes a crash when dealing with malformed PO headers (closes: #539231)
     - should build with binutils-gold (closes: #554756)
 .
 gtranslator (1.9.7-1) unstable; urgency=low
 .
   * New upstream release.
   * Bump Standards-Version to 3.8.4 (no changes required).
   * Update Build-Depends to match configure.ac requirements.
   * Remove debian/links, the upstream icon install path is fixed now.
 .
 gtranslator (1.9.6-1) unstable; urgency=low
 .
   * New upstream release.
     - Builds with the new GDL version (closes: #549764).
   * Bump Standards-Version to 3.8.3 (no changes required).
   * Update debian/watch to format 3, and use download.gnome.org again.
   * Add a gtranslator.png symlink so GTranslator can have an application
     icon.
Checksums-Sha1: 
 e185d5a6752e1fe0fe7997d6a14c6c0a18c599c2 1903 gtranslator_1.9.11-1ubuntu1.dsc
 1e08eb27f68491755b4c59958349dac538df0978 5023187 gtranslator_1.9.11.orig.tar.gz
 887fe7744608d437dff9b18f3153422a2fc9c7ee 9269 gtranslator_1.9.11-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 7d316ad222a757c429da03b0f2045b6e8919dec447c381a19233b9b794360850 1903 gtranslator_1.9.11-1ubuntu1.dsc
 f98b38420b6f8aed2d6072fe37a3d38c318c0842153aba6fc4b2e75408f90142 5023187 gtranslator_1.9.11.orig.tar.gz
 fcf15dc369f69d79e418750767922e1805ed597411420e7e2525395ecf34558b 9269 gtranslator_1.9.11-1ubuntu1.debian.tar.gz
Files: 
 95eaf9eb7ecf323642b15c4feca33dac 1903 text optional gtranslator_1.9.11-1ubuntu1.dsc
 94c26238f16cc2e2e76c22c38f877420 5023187 text optional gtranslator_1.9.11.orig.tar.gz
 759a1e739d24ff60c6da6824e1fb1157 9269 text optional gtranslator_1.9.11-1ubuntu1.debian.tar.gz
Original-Maintainer: Jordi Mallach <jordi at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkv8Fe8ACgkQnXjXEYa8KlCspACdE6XZtK3OD1wuY+WQLoSYeEPz
DaUAnAxWbnfwHczXVWu+2x9yCDEojtKR
=H3AM
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list