[ubuntu/maverick] update-manager 1:0.140 (Accepted)

Michael Vogt michael.vogt at ubuntu.com
Tue May 25 10:25:20 BST 2010


update-manager (1:0.140) maverick; urgency=low

  * DistUpgrade/removal_blacklist.cfg:
    - remove gobuntu-desktop from the removal blacklist
  * DistUpgrade/DistUpgradeController.py:
    - start apport only, do not modify any conffile (all versions
      of apport we upgrade from support this now)
  * UpdateManager/UpdateManager.py:
    - fix crash when format string has the wrong number of arguments
      (LP: #569469)
    - fix minor UI resize issue (LP: #572228)
  * DistUpgrade/DistUpgrade.cfg:
    - add ubuntu-netbook (LP: #574279)
  * UpdateManager/Core/MetaRelease.py:
    - add looking for a "UpgradeBroken" tag that contains a reason string
      if the user should not be allowed to perform a release upgrade
  * UpdateManager/UpdateManager.py, do-release-upgrade:
    - honor "UpgradeBroken" flag and error in this case
  * updated to support lucid to maverick upgrades

Date: Tue, 25 May 2010 10:48:27 +0200
Changed-By: Michael Vogt <michael.vogt at ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/update-manager/1:0.140
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 25 May 2010 10:48:27 +0200
Source: update-manager
Binary: update-manager-core update-manager update-manager-hildon update-manager-text update-manager-kde auto-upgrade-tester
Architecture: source
Version: 1:0.140
Distribution: maverick
Urgency: low
Maintainer: Michael Vogt <michael.vogt at ubuntu.com>
Changed-By: Michael Vogt <michael.vogt at ubuntu.com>
Description: 
 auto-upgrade-tester - Test release upgrades in a virtual environement
 update-manager - GNOME application that manages apt updates
 update-manager-core - manage release upgrades
 update-manager-hildon - Hildon application that manages apt updates
 update-manager-kde - Support modules for Update Notifier KDE
 update-manager-text - Text application that manages apt updates
Launchpad-Bugs-Fixed: 569469 572228 574279
Changes: 
 update-manager (1:0.140) maverick; urgency=low
 .
   * DistUpgrade/removal_blacklist.cfg:
     - remove gobuntu-desktop from the removal blacklist
   * DistUpgrade/DistUpgradeController.py:
     - start apport only, do not modify any conffile (all versions
       of apport we upgrade from support this now)
   * UpdateManager/UpdateManager.py:
     - fix crash when format string has the wrong number of arguments
       (LP: #569469)
     - fix minor UI resize issue (LP: #572228)
   * DistUpgrade/DistUpgrade.cfg:
     - add ubuntu-netbook (LP: #574279)
   * UpdateManager/Core/MetaRelease.py:
     - add looking for a "UpgradeBroken" tag that contains a reason string
       if the user should not be allowed to perform a release upgrade
   * UpdateManager/UpdateManager.py, do-release-upgrade:
     - honor "UpgradeBroken" flag and error in this case
   * updated to support lucid to maverick upgrades
Checksums-Sha1: 
 ecf8863cfad5fe8ad2ab79ebe1ee28d93badfc42 1194 update-manager_0.140.dsc
 eabe2fa0408dec78a912adcf12c11da005d6e756 2710323 update-manager_0.140.tar.gz
Checksums-Sha256: 
 784e4355d273841c4f1632b0cba5a7883e7234f88e6c60186ff9170a86cf2177 1194 update-manager_0.140.dsc
 47a355e521a915d4f2df5119c2f4fb9968d08892c586c9ededdbbf51a57c2af8 2710323 update-manager_0.140.tar.gz
Files: 
 a62649227dea6a611da1aace6f3c51d0 1194 gnome optional update-manager_0.140.dsc
 983d0798be3e246d79a783bf2970a8c9 2710323 gnome optional update-manager_0.140.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkv7leIACgkQliSD4VZixzRBWQCfamIIAkdqVRbPYFuDPvVUlHuR
VMQAn042ZQyA02wz1h9sBryFbFrgeGGg
=aSJY
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list