[ubuntu/maverick] xfce4-utils 4.6.2-1ubuntu1 (Accepted)

Lionel Le Folgoc mrpouit at ubuntu.com
Sun May 23 22:20:15 BST 2010


xfce4-utils (4.6.2-1ubuntu1) maverick; urgency=low

  * Merge from Debian unstable, remaining Ubuntu changes:
    - debian/control:
      + use our Vcs-* fields
      + build-depends on libdbus-glib-1-dev (>= 0.33)
    - debian/rules:
      + pass --with-vendor-info=Xubuntu to ./configure
      + install debian/Xubuntu
    - debian/Xubuntu: added.

  * Drop gnome-screensaver from the alternate recommends, we don't care.
  * debian/patches/04_avoid-xcblib-hang.patch: ditto, we don't support
    gnome-screensaver, it needs gnome.

xfce4-utils (4.6.2-1) unstable; urgency=low

  [ Stefan Ott ]
  * debian/watch edited to track Xfce archive reorganisation.

  [ Yves-Alexis Perez ]
  * New upstream release.
  * debian/control:
    - update standards version to 3.8.4.
    - add ${misc:Depends} to Depends.
    - update debhelper build dep for overrides.
  * Switch to 3.0 (quilt) source format.
  * debian/rules:
    - switch to tiny debhelper 7 rules.
  * debian/manpages: install manpages for scripts from dh_installman.
  * debian/docs: install docs from dh_installdocs.
  * debian/patches:
    - 04_debianize-scripts added, add iceweasel to browser list, use Thunar
      instead of xftree as filemanager.

Date: Sun, 23 May 2010 23:14:58 +0200
Changed-By: Lionel Le Folgoc <mrpouit at ubuntu.com>
Maintainer: Xubuntu Developers <xubuntu-devel at lists.ubuntu.com>
Signed-By: Lionel Le Folgoc <lionel at lefolgoc.net>
https://launchpad.net/ubuntu/maverick/+source/xfce4-utils/4.6.2-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 23 May 2010 23:14:58 +0200
Source: xfce4-utils
Binary: xfce4-utils
Architecture: source
Version: 4.6.2-1ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Xubuntu Developers <xubuntu-devel at lists.ubuntu.com>
Changed-By: Lionel Le Folgoc <mrpouit at ubuntu.com>
Description: 
 xfce4-utils - Various tools for Xfce
Changes: 
 xfce4-utils (4.6.2-1ubuntu1) maverick; urgency=low
 .
   * Merge from Debian unstable, remaining Ubuntu changes:
     - debian/control:
       + use our Vcs-* fields
       + build-depends on libdbus-glib-1-dev (>= 0.33)
     - debian/rules:
       + pass --with-vendor-info=Xubuntu to ./configure
       + install debian/Xubuntu
     - debian/Xubuntu: added.
 .
   * Drop gnome-screensaver from the alternate recommends, we don't care.
   * debian/patches/04_avoid-xcblib-hang.patch: ditto, we don't support
     gnome-screensaver, it needs gnome.
 .
 xfce4-utils (4.6.2-1) unstable; urgency=low
 .
   [ Stefan Ott ]
   * debian/watch edited to track Xfce archive reorganisation.
 .
   [ Yves-Alexis Perez ]
   * New upstream release.
   * debian/control:
     - update standards version to 3.8.4.
     - add ${misc:Depends} to Depends.
     - update debhelper build dep for overrides.
   * Switch to 3.0 (quilt) source format.
   * debian/rules:
     - switch to tiny debhelper 7 rules.
   * debian/manpages: install manpages for scripts from dh_installman.
   * debian/docs: install docs from dh_installdocs.
   * debian/patches:
     - 04_debianize-scripts added, add iceweasel to browser list, use Thunar
       instead of xftree as filemanager.
Checksums-Sha1: 
 f62bb07fb534df2548bd9c27c05abdd880357dbe 2181 xfce4-utils_4.6.2-1ubuntu1.dsc
 2895bec6ae14f6b202cdd942617029d4fee66d48 758467 xfce4-utils_4.6.2.orig.tar.gz
 39460039a675357374013fa33b4fdfcea85e6e49 13559 xfce4-utils_4.6.2-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 e381f7f0ef66064ec7a212634e5dc8d689de4d88eeadc9c96c925961e2f1352f 2181 xfce4-utils_4.6.2-1ubuntu1.dsc
 bca5a702162dc29c4b4c493a04d0d5ed01de204c34a76cb048037ceeef1f8a8d 758467 xfce4-utils_4.6.2.orig.tar.gz
 7f18518d7eed44e7e6774eb0c34c94287a3653889a10fd47f09ff549f623b4bb 13559 xfce4-utils_4.6.2-1ubuntu1.debian.tar.gz
Files: 
 a1cb42e0fea682090eca10599284f91e 2181 xfce optional xfce4-utils_4.6.2-1ubuntu1.dsc
 a4839a247363053860f7135b22f184bc 758467 xfce optional xfce4-utils_4.6.2.orig.tar.gz
 1c46b4b627e87b4cc63e692e525ada73 13559 xfce optional xfce4-utils_4.6.2-1ubuntu1.debian.tar.gz
Original-Maintainer: Debian Xfce Maintainers <pkg-xfce-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL+ZsbAAoJEGXZpm4Q4paaTDQQAMJ3N3HbWsI0Jmg+atnT53V9
oMNL5jITV+sz4kOrAPoid0AGCpAScwS838DzKn9Gz041fJQAREpUm3XWqIvSUL1m
+2UDjNWcn/Yzjh2OhCeCH1NbdDMjrSAB1UFbv3FiX5Un0vTjg3xWNAe2Im4nWSS3
fKwH20huJFFl2VjKRhiE+II0NLwQeJ3dEcF9t57DG6z4ZoynQu6YH6SS+SWnvW89
qzZCtbIfrA6xrcJyc4ydTRkddjNUaBeebMn03A1dOonl1gUcevRKlX381YCo/2fS
7vgnwDfkNglIjpGf0w+c1HjOP7rbL1ephofnx+i4cqkux7g67rDxjKWsm+1VXb4l
SQB13oMPoaFlpBm2rk3NhbP+lVN+EAahDJLbPrZs8K1pyIe7Yxvd0xyux8+fD930
nduOrcyg733MljcwmbM05pGaoG4MRF0ANXVVDZ8fqb3qP1wpw7xmtXuGc4ZTsJy5
ggRF0rXTTBNxegsWyeAmnnXT8mnbkJ7n2xxjz0h+WKmqRAbvdJ7bZCXNTAiVW2PF
l2v7olqO2pvwdn+qmAWV+YnDM3rbAggStt12qwGutCtZ0hu1svE3OhkUcmO/upLD
G7j0Xl4UCn+N39/968lBOcIB36/DG65GdW5GMPHCf7yeEbJJVi8IG2AXyxy2nlVA
ZrUp9LWgFyIvcwY+0wpF
=hgVd
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list