[ubuntu/maverick] gnumeric 1.10.4-1ubuntu1 (Accepted)

Lionel Le Folgoc mrpouit at ubuntu.com
Sun May 23 19:45:28 BST 2010


gnumeric (1.10.4-1ubuntu1) maverick; urgency=low

  * Merge from Debian unstable, remaining changes:
    - Promoted gnumeric-doc to Recommends in gnumeric package for help to be
      installed automatically.
    - call intltool-update in po*.

gnumeric (1.10.4-1) unstable; urgency=low

  * New upstream stable release.

gnumeric (1.10.3-1) unstable; urgency=low

  * New upstream stable release.
  * [debian/control] Bumped goffice build dependency as per configure.in .

gnumeric (1.10.2-1) unstable; urgency=low

  * New upstream stable release.

Date: Sun, 23 May 2010 17:03:44 +0200
Changed-By: Lionel Le Folgoc <mrpouit at ubuntu.com>
Maintainer: Xubuntu Developers <xubuntu-devel at lists.ubuntu.com>
Signed-By: Lionel Le Folgoc <lionel at lefolgoc.net>
https://launchpad.net/ubuntu/maverick/+source/gnumeric/1.10.4-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 23 May 2010 17:03:44 +0200
Source: gnumeric
Binary: gnumeric gnumeric-common gnumeric-doc gnumeric-plugins-extra
Architecture: source
Version: 1.10.4-1ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Xubuntu Developers <xubuntu-devel at lists.ubuntu.com>
Changed-By: Lionel Le Folgoc <mrpouit at ubuntu.com>
Description: 
 gnumeric   - spreadsheet application for GNOME - main program
 gnumeric-common - spreadsheet application for GNOME - common files
 gnumeric-doc - spreadsheet application for GNOME - documentation
 gnumeric-plugins-extra - spreadsheet application for GNOME - additional plugins
Changes: 
 gnumeric (1.10.4-1ubuntu1) maverick; urgency=low
 .
   * Merge from Debian unstable, remaining changes:
     - Promoted gnumeric-doc to Recommends in gnumeric package for help to be
       installed automatically.
     - call intltool-update in po*.
 .
 gnumeric (1.10.4-1) unstable; urgency=low
 .
   * New upstream stable release.
 .
 gnumeric (1.10.3-1) unstable; urgency=low
 .
   * New upstream stable release.
   * [debian/control] Bumped goffice build dependency as per configure.in .
 .
 gnumeric (1.10.2-1) unstable; urgency=low
 .
   * New upstream stable release.
Checksums-Sha1: 
 5f1fc5e0d491f3251f8e769d75631027c5de615e 2427 gnumeric_1.10.4-1ubuntu1.dsc
 9cf3677356e4132a9c0b950b11d117e6b74acace 17657342 gnumeric_1.10.4.orig.tar.bz2
 6eed7b9f5ca9b48b73cbfb539e9b4c83b0dcdea2 52784 gnumeric_1.10.4-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 3d653b8766c16d414d514534d64875a6522e66a8f99fc5da20d0f928fe718f27 2427 gnumeric_1.10.4-1ubuntu1.dsc
 e2287b392e83bfa6a2c3bf4b145e4ede93a139c1c5c2b2d5a92896a93c9769aa 17657342 gnumeric_1.10.4.orig.tar.bz2
 0e470d4662ece11b800ede0fc6182a2b90ecf4465964316f94e37b75571810cc 52784 gnumeric_1.10.4-1ubuntu1.debian.tar.gz
Files: 
 15b82edd5480e544c12bbfdcb6dd0caa 2427 math optional gnumeric_1.10.4-1ubuntu1.dsc
 06716899c51dfa360f49ab19cf3c89dd 17657342 math optional gnumeric_1.10.4.orig.tar.bz2
 fed2567be5eb15e48ea0d0b4b4351e71 52784 math optional gnumeric_1.10.4-1ubuntu1.debian.tar.gz
Original-Maintainer: J.H.M. Dassen (Ray) <jdassen at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL+UQdAAoJEGXZpm4Q4paaxYQP/2QDwCXRmky5fYdzJk6czS6K
NV/fERMs8SH214biS4bESxeF9kLd0efOqgBs39Uok1jZrUpERi0EipAKiiVsq/nL
hKGL9euhBCU4b6Rxo3AUv3inBLSV2352uLudQaEbuKsk4hKkjSXzULBbjMT7p6xt
+C8wkdP9KcwJjuNmeA3YtXzAlz1+uxMHfMkA2GAkcoiysKPPowY80b9x52pbYmpj
lJ8qGMnTSstqmgG2af6tnkzPJUE0UOW8b6kz7RcvIgqSjZtzVO1MdT/CZrdnUjks
EWDjH3OO4+DtfYjhYbJqNNqEJIAWJ0EnNY2Gi21WIA1IgJ+GywBFTYWsc2iYJIXC
9eUcDqTaM4E+lx5kXuY9/iEkMPT5ld8eay3C7CPT3n4hzBhqSmD4dQoruN8NXZYp
sdSUrEY9v9BWl4PCg9pNcuijDlLptxfTd1Mj2tR9XQPQMNqJDPUQmx1tlTvAuL9A
HjaUbXQQuwQflOvlx05UHoVC1ROoN6K8IEIEDTj5sMqume1XrXs68U3iTJ+0/xx/
XDgQGQzorTrTylWFv/Fbs/M43R0LXmzw3+yy9Qi1IfajjvWt96gYjbxn3eZiEERM
2A6fP/62hzBwxuu0T5M4zyHRSlt0lr0XHhFW7izSI1RSAhTMoUfu5zbnxutU0KWX
6qa6FLhbfz72zsjnR5Rb
=S8Qt
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list