[ubuntu/maverick] calibre 0.6.54+dfsg-1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Sun May 23 15:00:19 BST 2010


calibre (0.6.54+dfsg-1) unstable; urgency=low

  * New upstream release. Please see http://calibre.kovidgoyal.net/new_in_6/
    for the list of new features and changes. (Closes: #539343, #575546,
    LP: #529730)
    - Fixes crashes on startup. (Closes: #533428, #539119)
    - Fixes "invalid type" errors. (Closes: #545858)
  * Overhaul and update the packaging for the new release's build system.
    Changes taken from the Ubuntu branch/package.
  * debian/control: Bump Python dependencies to 2.6, since upstream needs
    it now.
  * debian/rules: Force all hashbang lines to #!/usr/bin/python2.6, as long as
    2.5 is still the default in Debian.
  * Bump Standards-Version to 3.8.4.

Date: Sun, 23 May 2010 15:34:44 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Miriam Ruiz <little_miry at yahoo.es>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/calibre/0.6.54+dfsg-1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: debian/unstable
Format: 1.8
Date: Sun, 23 May 2010 15:34:44 +0200
Source: calibre
Binary: calibre calibre-bin
Architecture: source
Version: 0.6.54+dfsg-1
Distribution: maverick
Urgency: low
Maintainer: Miriam Ruiz <little_miry at yahoo.es>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 calibre    - e-book converter and library management
 calibre-bin - e-book converter and library management
Closes: 533428 539119 539343 545858 575546
Launchpad-Bugs-Fixed: 529730
Changes: 
 calibre (0.6.54+dfsg-1) unstable; urgency=low
 .
   * New upstream release. Please see http://calibre.kovidgoyal.net/new_in_6/
     for the list of new features and changes. (Closes: #539343, #575546,
     LP: #529730)
     - Fixes crashes on startup. (Closes: #533428, #539119)
     - Fixes "invalid type" errors. (Closes: #545858)
   * Overhaul and update the packaging for the new release's build system.
     Changes taken from the Ubuntu branch/package.
   * debian/control: Bump Python dependencies to 2.6, since upstream needs
     it now.
   * debian/rules: Force all hashbang lines to #!/usr/bin/python2.6, as long as
     2.5 is still the default in Debian.
   * Bump Standards-Version to 3.8.4.
Checksums-Sha1: 
 011a6f6c439c3dc83abc96b47858c0aa91a56a48 1623 calibre_0.6.54+dfsg-1.dsc
 4b2eccba902618fafeefc6bcd2eef583c3e2e678 12615606 calibre_0.6.54+dfsg.orig.tar.gz
 08acf15e0d7ae91db96680f8072a346fa74fa04d 13878 calibre_0.6.54+dfsg-1.diff.gz
Checksums-Sha256: 
 bcf381d81a1ec7b2f691e8eae518093a91ea825cc3d634803bd6a327d66174f7 1623 calibre_0.6.54+dfsg-1.dsc
 baca8cfaabb3410a0c4f471d3eb2f16e326bbdcaa68a3d546ebf8423aafdca22 12615606 calibre_0.6.54+dfsg.orig.tar.gz
 a5c6ce79e5d8aec00333e15abaf41cbcd69bcccad1ba72497abf78dcfd67be32 13878 calibre_0.6.54+dfsg-1.diff.gz
Files: 
 f2d290877d09f4339ea11e643f48bc1a 1623 text extra calibre_0.6.54+dfsg-1.dsc
 0b2f277bdb4f3f61868e7313e4e84964 12615606 text extra calibre_0.6.54+dfsg.orig.tar.gz
 b97e716134c41705c8cd7d90ea6ca3b5 13878 text extra calibre_0.6.54+dfsg-1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkv5Mk8ACgkQDecnbV4Fd/K+EACgkj1YS6Dm7so9m8pPVWxC4mWR
jxYAmwTSK5/XvA301JtWfGoS7HG3jAX0
=B6HQ
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list