[ubuntu/maverick] alsa-tools 1.0.23-0ubuntu1 (Accepted)

Luke Yelavich themuso at ubuntu.com
Fri May 21 06:05:17 BST 2010


alsa-tools (1.0.23-0ubuntu1) maverick; urgency=low

  * New upstream release
  * Merge from debian testing.  Remaining changes:
    - envy24control should use /sbin/alsactl
    - Vcs-Bzr uri
    - Use dh_installudev to install udev rules file
    - Remove lpia from arch lists

alsa-tools (1.0.22-1) unstable; urgency=low

  * New upstream release.
    - fixes envy24control when running Linux 2.6.32 (closes: #569275).

  [ Elimar Riesebieter ]
  * Switched to source version 3.0.
  * Install alsa-firmware-loaders.rules as
    /lib/udev/rules.d/alsa-firmware-loaders.rules
  * Replace SYSFS{}= with ATTR{}= in alsa-firmware-loaders.rules. Thanks Jakob
    Schuerz (closes: #566124)
  * Replace BUS== with SUBSYSTEM== in alsa-firmware-loaders.rules.

  [ Jordi Mallach ]
  * Add sparc64 to the list of supported architectures.
  * Bump Standards-Version to 3.8.4, with no changes required.

Date: Fri, 21 May 2010 14:56:22 +1000
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Luke Yelavich <luke.yelavich at canonical.com>
https://launchpad.net/ubuntu/maverick/+source/alsa-tools/1.0.23-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 21 May 2010 14:56:22 +1000
Source: alsa-tools
Binary: alsa-tools alsa-tools-gui alsa-firmware-loaders ld10k1 liblo10k1-0 liblo10k1-dev qlo10k1
Architecture: source
Version: 1.0.23-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 alsa-firmware-loaders - ALSA software loaders for specific hardware
 alsa-tools - Console based ALSA utilities for specific hardware
 alsa-tools-gui - GUI based ALSA utilities for specific hardware
 ld10k1     - ALSA emu10k1/2 patch loader
 liblo10k1-0 - ALSA emu10k1/2 patch-loader library
 liblo10k1-dev - ALSA emu10k1/2 patch-loader library development files
 qlo10k1    - ALSA ld10k1 utility
Closes: 566124 569275
Changes: 
 alsa-tools (1.0.23-0ubuntu1) maverick; urgency=low
 .
   * New upstream release
   * Merge from debian testing.  Remaining changes:
     - envy24control should use /sbin/alsactl
     - Vcs-Bzr uri
     - Use dh_installudev to install udev rules file
     - Remove lpia from arch lists
 .
 alsa-tools (1.0.22-1) unstable; urgency=low
 .
   * New upstream release.
     - fixes envy24control when running Linux 2.6.32 (closes: #569275).
 .
   [ Elimar Riesebieter ]
   * Switched to source version 3.0.
   * Install alsa-firmware-loaders.rules as
     /lib/udev/rules.d/alsa-firmware-loaders.rules
   * Replace SYSFS{}= with ATTR{}= in alsa-firmware-loaders.rules. Thanks Jakob
     Schuerz (closes: #566124)
   * Replace BUS== with SUBSYSTEM== in alsa-firmware-loaders.rules.
 .
   [ Jordi Mallach ]
   * Add sparc64 to the list of supported architectures.
   * Bump Standards-Version to 3.8.4, with no changes required.
Checksums-Sha1: 
 00324831d98758a5521c9533e6ab0b1a5ef50aaf 1849 alsa-tools_1.0.23-0ubuntu1.dsc
 4683fa0bd151d4a17c45125aebd8eaec58cf6ca3 1603719 alsa-tools_1.0.23.orig.tar.bz2
 9afdd7d0eea58f5f9752c9aa80e03a5d4238ddb2 27417 alsa-tools_1.0.23-0ubuntu1.debian.tar.bz2
Checksums-Sha256: 
 c5825f4ea3ce41dd156f3d74136e640c24ebec4d33bf97abb2b12f44134c75b8 1849 alsa-tools_1.0.23-0ubuntu1.dsc
 5e048633f0324c11998cdbc283ced30d72887f9bed1f2aeb85b9ee5e9e907099 1603719 alsa-tools_1.0.23.orig.tar.bz2
 7509b4d5c40583ae85e95fad4358c4ad78fe41397b7fc2f9aaa354af1697a230 27417 alsa-tools_1.0.23-0ubuntu1.debian.tar.bz2
Files: 
 27de7c784b924309d4fecad845c11b0f 1849 sound extra alsa-tools_1.0.23-0ubuntu1.dsc
 f286616cf781c81b1636899a104129d1 1603719 sound extra alsa-tools_1.0.23.orig.tar.bz2
 11637d10045278ffa3fb8bd22c152bac 27417 sound extra alsa-tools_1.0.23-0ubuntu1.debian.tar.bz2
Original-Maintainer: Debian ALSA Maintainers <pkg-alsa-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEUEARECAAYFAkv2EyYACgkQjVefwtBjIM4gUwCfUyIJW+q6yKx2wl0/PPYy3qwc
8PwAmNAH4oEy4+bmg4wp7jEc4VhZH/s=
=+kpr
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list