[ubuntu/maverick] at-spi 1.30.1-2ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Thu May 20 12:45:17 BST 2010


at-spi (1.30.1-2ubuntu1) maverick; urgency=low

  * Resync on Debian
  * debian/patches/01_lp278095_no_environ_access_shutdown.patch: we don't
     access environ in atexit hook to workaround environ corruption
  * debian/python-pyatspi.install:
    - use the upstream autostart directory and not a debian specific one
  * debian/python-pyatspi.postinst:
    - updated the transition version

at-spi (1.30.1-2) unstable; urgency=low

  * Add missing dependency on libgail-common. Closes: #579507.

at-spi (1.30.1-1) unstable; urgency=low

  * New upstream bugfix release.

at-spi (1.30.0-2) unstable; urgency=low

  * Require Python 2.5 since pyatspi uses a 2.5-specific syntax.
    Closes: #576650.

at-spi (1.30.0-1) unstable; urgency=low

  * New upstream stable release:
    + debian/control.in:
      - Build depend on GTK+ >= 2.19.7.

at-spi (1.29.92-1) experimental; urgency=low

  [ Josselin Mouette ]
  * Add missing dependency on libx11-dev. Closes: #573709.
  * Drop at-spi-doc dependency on a web browser, recommend devhelp
    instead. Closes: #573710.

  [ Sebastian Dröge ]
  * New upstream development release:
    + debian/control.in:
      - Update build dependencies.

at-spi (1.28.1-3) unstable; urgency=low

  * Drop build-dependency on libxevie-dev. Closes: #558111.
  * Remove incorrect ${python:Provides} (no Python-Depends used).
  * Switch to python-support, python-central started generating
    incorrect dependencies.
  * Add postinst snippet to remove the old pycentral files.

at-spi (1.28.1-2) unstable; urgency=low

  * Install the autostart file in /usr/share/gnome/autostart.
    Closes: #552633.
  * Add missing build-dependencies on libSM and libICE.
  * Lots of cleanups in build-dependencies and dependencies.

Date: Thu, 20 May 2010 13:34:21 +0200
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/at-spi/1.30.1-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 20 May 2010 13:34:21 +0200
Source: at-spi
Binary: at-spi libatspi1.0-0 libatspi-dev libatspi-dbg at-spi-doc python-pyatspi
Architecture: source
Version: 1.30.1-2ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 at-spi     - Assistive Technology Service Provider Interface
 at-spi-doc - Documentation files of at-spi for GNOME Accessibility
 libatspi-dbg - at-spi libraries and debugging symbols
 libatspi-dev - Development files of at-spi for GNOME Accessibility
 libatspi1.0-0 - C binding libraries of at-spi for GNOME Accessibility
 python-pyatspi - Assistive Technology Service Provider Interface - Python bindings
Closes: 552633 558111 573709 573710 576650 579507
Changes: 
 at-spi (1.30.1-2ubuntu1) maverick; urgency=low
 .
   * Resync on Debian
   * debian/patches/01_lp278095_no_environ_access_shutdown.patch: we don't
      access environ in atexit hook to workaround environ corruption
   * debian/python-pyatspi.install:
     - use the upstream autostart directory and not a debian specific one
   * debian/python-pyatspi.postinst:
     - updated the transition version
 .
 at-spi (1.30.1-2) unstable; urgency=low
 .
   * Add missing dependency on libgail-common. Closes: #579507.
 .
 at-spi (1.30.1-1) unstable; urgency=low
 .
   * New upstream bugfix release.
 .
 at-spi (1.30.0-2) unstable; urgency=low
 .
   * Require Python 2.5 since pyatspi uses a 2.5-specific syntax.
     Closes: #576650.
 .
 at-spi (1.30.0-1) unstable; urgency=low
 .
   * New upstream stable release:
     + debian/control.in:
       - Build depend on GTK+ >= 2.19.7.
 .
 at-spi (1.29.92-1) experimental; urgency=low
 .
   [ Josselin Mouette ]
   * Add missing dependency on libx11-dev. Closes: #573709.
   * Drop at-spi-doc dependency on a web browser, recommend devhelp
     instead. Closes: #573710.
 .
   [ Sebastian Dröge ]
   * New upstream development release:
     + debian/control.in:
       - Update build dependencies.
 .
 at-spi (1.28.1-3) unstable; urgency=low
 .
   * Drop build-dependency on libxevie-dev. Closes: #558111.
   * Remove incorrect ${python:Provides} (no Python-Depends used).
   * Switch to python-support, python-central started generating
     incorrect dependencies.
   * Add postinst snippet to remove the old pycentral files.
 .
 at-spi (1.28.1-2) unstable; urgency=low
 .
   * Install the autostart file in /usr/share/gnome/autostart.
     Closes: #552633.
   * Add missing build-dependencies on libSM and libICE.
   * Lots of cleanups in build-dependencies and dependencies.
Checksums-Sha1: 
 eb391f85165f784043a93583d9820b3efc3b8268 1916 at-spi_1.30.1-2ubuntu1.dsc
 0d74fe1832957c1df675da5e27be3722c742399d 1106658 at-spi_1.30.1.orig.tar.gz
 4a616a8dd128ed382257ebc7b79b811dd6398df0 10610 at-spi_1.30.1-2ubuntu1.diff.gz
Checksums-Sha256: 
 790ae0ada6f8ca348ba75d533d1a86f202b028c6515f35d3a6c9d94e3d0d1e46 1916 at-spi_1.30.1-2ubuntu1.dsc
 401d2e351382d785d415e38d3d9bfa4b225d381199e885a9fbc135ca8ca335ca 1106658 at-spi_1.30.1.orig.tar.gz
 8914d1325a1e9c49906fdd2d6e7b6a2beba7a3f9158d12d25b0c3af89480e454 10610 at-spi_1.30.1-2ubuntu1.diff.gz
Files: 
 3d1e2cf38417991f3ce02040f5002319 1916 libs optional at-spi_1.30.1-2ubuntu1.dsc
 fd8f4ba3ec7d9ed3f580613216659af5 1106658 libs optional at-spi_1.30.1.orig.tar.gz
 45168401fa0342bf21f5f4495a638a59 10610 libs optional at-spi_1.30.1-2ubuntu1.diff.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkv1IG4ACgkQQxo87aLX0pLhiQCfbqYhmpnuflQTy7qGCmXYDmVH
8u4AnA5d+BYdIqhkhIicpsAQ/wRNl84s
=Ddmx
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list