[ubuntu/maverick] alsa-plugins 1.0.23-0ubuntu1 (Accepted)

Luke Yelavich themuso at ubuntu.com
Wed May 19 03:01:10 BST 2010


alsa-plugins (1.0.23-0ubuntu1) maverick; urgency=low

  * New upstream release
    - debian/patches/:
      + e3b3c40-check-null-before-dereference.patch
        - dropped
      + lp464008lp503174.patch
      + lp485488.patch
        - retained, need to be submitted upstream
  * Merge from debian unstable, remaining changes:
    - debian/control:
      + Do not build-depend on libavcodec-dev
      + drop lib32asound2-plugins
      + tighten dependencies on lib*asound2-dev and libpulse-dev
      + Vcs mangling

alsa-plugins (1.0.22-1) unstable; urgency=low

  [ Elimar Riesebieter ]
  * New upstream version
  * Switched to source version 3.0.
  * Pulse plugins are built. (closes: #528025)

  [ Jordi Mallach ]
  * Remove duplicate section fields in control.
  * Add sparc64 to the list of supported architectures, trying to mimic what
    powerpc and ppc64 are doing. Aurelien, you might want to check this.
  * Bump Standards-Version to 3.8.4. No changes required.

Date: Wed, 19 May 2010 11:52:28 +1000
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Luke Yelavich <luke.yelavich at canonical.com>
https://launchpad.net/ubuntu/maverick/+source/alsa-plugins/1.0.23-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 19 May 2010 11:52:28 +1000
Source: alsa-plugins
Binary: libasound2-plugins lib64asound2-plugins
Architecture: source
Version: 1.0.23-0ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 lib64asound2-plugins - ALSA library additional plugins (64 bit)
 libasound2-plugins - ALSA library additional plugins
Closes: 528025
Changes: 
 alsa-plugins (1.0.23-0ubuntu1) maverick; urgency=low
 .
   * New upstream release
     - debian/patches/:
       + e3b3c40-check-null-before-dereference.patch
         - dropped
       + lp464008lp503174.patch
       + lp485488.patch
         - retained, need to be submitted upstream
   * Merge from debian unstable, remaining changes:
     - debian/control:
       + Do not build-depend on libavcodec-dev
       + drop lib32asound2-plugins
       + tighten dependencies on lib*asound2-dev and libpulse-dev
       + Vcs mangling
 .
 alsa-plugins (1.0.22-1) unstable; urgency=low
 .
   [ Elimar Riesebieter ]
   * New upstream version
   * Switched to source version 3.0.
   * Pulse plugins are built. (closes: #528025)
 .
   [ Jordi Mallach ]
   * Remove duplicate section fields in control.
   * Add sparc64 to the list of supported architectures, trying to mimic what
     powerpc and ppc64 are doing. Aurelien, you might want to check this.
   * Bump Standards-Version to 3.8.4. No changes required.
Checksums-Sha1: 
 6b9b6e83c489cd1e67cfd25164c59d620b9c9f96 2255 alsa-plugins_1.0.23-0ubuntu1.dsc
 67db533dba1a055cccc035963fbeeff1532dbffa 326504 alsa-plugins_1.0.23.orig.tar.bz2
 7003d507f317c4a2813231a778bfd53dad32aa68 15247 alsa-plugins_1.0.23-0ubuntu1.debian.tar.bz2
Checksums-Sha256: 
 0e9639916214fc8e87ff3e409d31509458030ee2ad386f667868598e5e319084 2255 alsa-plugins_1.0.23-0ubuntu1.dsc
 5c1b2791ad33ef01f0f4f040004c931310da05e45aaa8d4146024c586f2b3183 326504 alsa-plugins_1.0.23.orig.tar.bz2
 38deb43eed20b25990ffecb410d9e8bb3480ced8a925ec1b919efc57ba9fda9b 15247 alsa-plugins_1.0.23-0ubuntu1.debian.tar.bz2
Files: 
 aa66593497f4b68d9d0bd0863189d325 2255 libs optional alsa-plugins_1.0.23-0ubuntu1.dsc
 a671f8102366c5b388133e948e1c85cb 326504 libs optional alsa-plugins_1.0.23.orig.tar.bz2
 0c716e3d107aac5034703cb17d1e03e7 15247 libs optional alsa-plugins_1.0.23-0ubuntu1.debian.tar.bz2
Original-Maintainer: Debian ALSA Maintainers <pkg-alsa-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkvzRIsACgkQjVefwtBjIM4pTQCg7mPdzAyEkI+y+qpHyLViFFE2
eM4AnRMXbGTXswvU7TWA3dMGjuVycYL8
=JYTc
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list