[ubuntu/maverick] kpackagekit 0.5.4-0ubuntu5 (Accepted)

Jonathan Thomas echidnaman at kubuntu.org
Wed May 19 00:30:21 BST 2010


kpackagekit (0.5.4-0ubuntu5) maverick; urgency=low

  * Add an explicit depend on cmake now that kdelibs5-dev doesn't depend on it
  * Switch to source format 3.0 (quilt):
    - Bump debhelper build-depend version to 7.3.16
  * Bump pkg-kde-tools build-depend version to 0.5.0 for use of the kde dh
    sequence
  * Bump required version of packagekit to 0.5.0 since KPackageKit will only
    build/run with 0.5.x.
  * Remove now-redundant use of the quilt dh sequence from debian/rules

Date: Tue, 18 May 2010 19:11:44 -0400
Changed-By: Jonathan Thomas <echidnaman at kubuntu.org>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/kpackagekit/0.5.4-0ubuntu5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 18 May 2010 19:11:44 -0400
Source: kpackagekit
Binary: kpackagekit
Architecture: source
Version: 0.5.4-0ubuntu5
Distribution: maverick
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Jonathan Thomas <echidnaman at kubuntu.org>
Description: 
 kpackagekit - KDE package management tool using PackageKit
Changes: 
 kpackagekit (0.5.4-0ubuntu5) maverick; urgency=low
 .
   * Add an explicit depend on cmake now that kdelibs5-dev doesn't depend on it
   * Switch to source format 3.0 (quilt):
     - Bump debhelper build-depend version to 7.3.16
   * Bump pkg-kde-tools build-depend version to 0.5.0 for use of the kde dh
     sequence
   * Bump required version of packagekit to 0.5.0 since KPackageKit will only
     build/run with 0.5.x.
   * Remove now-redundant use of the quilt dh sequence from debian/rules
Checksums-Sha1: 
 0bbbf8116b9c1e57d6efabc3a581da1bb21d502f 1883 kpackagekit_0.5.4-0ubuntu5.dsc
 68e3b2b650c3bda32342a85baa24f4c664bfc298 5695 kpackagekit_0.5.4-0ubuntu5.debian.tar.gz
Checksums-Sha256: 
 2ed4bf894e95a0b44562b23dd1c9857324b5ef7fffd6fbc87b9ea2b08794793a 1883 kpackagekit_0.5.4-0ubuntu5.dsc
 623078fdc2f62d18a11b8f62f81ebc478a0f76130dec5a6c2c6699b97cc64b26 5695 kpackagekit_0.5.4-0ubuntu5.debian.tar.gz
Files: 
 92184a1575a88ed66674f2ebb2a512fb 1883 kde extra kpackagekit_0.5.4-0ubuntu5.dsc
 d6b357bafd3af7b0f6c58c117b9941d8 5695 kde extra kpackagekit_0.5.4-0ubuntu5.debian.tar.gz
Original-Maintainer: Sebastian Heinlein <glatzor at ubuntu.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCAAGBQJL8yD3AAoJECWslvmXhwAQIFgP/0Uv2TOXyodBGh2N2w7dj5Mt
P6VJ39YJzYG9HiOM0Lr+MOwIegEwdEOS2TVBc4O0c0DvXWxHAbfBO0SsCclva5ve
ojL86OISEZqPAc2T29CTMrxT238imP/SPNe2Hp1/bUoAuhpGQ96MAk44/hoYlmWY
9Z8/9Sdctb2nj5BPIX40SGWtVEAtqzUVgM6BUsQPY27udXfvn5CyGirb6peCIqqs
ZykrP6zefypOt+JlKFwsKQWG0PD4g6iNVZ1DK/BPNfc6+EG9mvkXW1miWQBilPJg
3SQi6YOpPatEdF+H+ir2U8gQxKtuwr9/WCCBnpVZs+hNrsSd31TCkt0IzI9M5neV
3z8bsb4VMbb4MpnYp6cQ8u62fThGHhh/HbC/xg3r/IZazVyCKmjV8Sl+0kRpUXxd
b//EAetqVvvr5vDlm7rcUGih3tX+tM9kVZQIbO1n7diemjmVCwG9ypA7LKZBrkNN
9pOI6kgeqKxJ/mSaYysRPG8ilhvhHggfLs0HXR9Zia3OppTjaSybyuciKu3Ydy3D
fYY5qdAWkIVRxK2RzTQozibqPHFYrXxXBPnIx5gS8vjAqGBEJYxA11dfuVZW5C2I
Ryzph5PmCjNWGRLWlmNrWwVByEQ+OnsdjBaElxNTtP+XCVhay7+PKr+2PuC4UxRz
Q2HbIzIGszsArYsZDx07
=m390
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list