[ubuntu/maverick] quodlibet-plugins 1:2.2.1-1 (Accepted)

Krzysztof Klimonda kklimonda at syntaxhighlighted.com
Sat May 15 14:30:16 BST 2010


quodlibet-plugins (1:2.2.1-1) unstable; urgency=low

  * New upstream bugfix release 2.2.1
  * Included fixes:
    - Title case: Improved title casing for English text.
    - Random Album: Algorithm improvements.
    - QLScrobbler: Fix preference pane ordering.
    - Album art: Some images weren't displayed.
    - Last.fm Sync, Musicbrainz: Minor fixes.

quodlibet-plugins (1:2.2-2) unstable; urgency=low

  * Drop python-json recommendation and add a Conflicts with
    that package. (Closes: #574466)
    - The lastfmsync doesn't use python-json, it uses
      python-simplejson, which has been merged into the python standard
      library as of version 2.6. Hence the plugin trying the imports of 'json'
      or 'simplejson', which caused this dependency confusion.

quodlibet-plugins (1:2.2-1) unstable; urgency=low

  * New upstream version.
  * Bump Standards-Version to 3.8.4.
  * Build-depend on python-all so we can support both python2.5 and
    python2.6
  * New plugin, lastfmsync:
    * Added its dependency, python-(simple)json to recommends.
  * Change Recommends from python-musicbrainz to python-musicbrainz2 to
    make the musicbrainz plugin work again.
  * Add myself to uploaders.

quodlibet-plugins (20100108-1) unstable; urgency=low

  * QLScrobbler plugin no longer prompts for username/password
    on startup if the plugin is not enabled. (Closes: #564176)
  * Don't exclude the replaygain plugin anymore. It used to
    be broken, but this is no longer the case.

quodlibet-plugins (20100104-1) unstable; urgency=low

  * New upstream hg snapshot
  * Drop lastfmsubmitd from Recommends: to Suggests: since it's a daemon.
    Also, add brasero as an alternative to k3b and default to that since
    it shares many more dependencies with quodlibet than k3b, which can
    end up pulling in gobs of KDE for users that don't use KDE.
    (Closes: #558818)

Date: Fri, 02 Apr 2010 23:26:48 +0200
Changed-By: Krzysztof Klimonda <kklimonda at syntaxhighlighted.com>
Maintainer: Christine Spang <christine at debian.org>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/quodlibet-plugins/1:2.2.1-1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 02 Apr 2010 23:26:48 +0200
Source: quodlibet-plugins
Binary: quodlibet-plugins
Architecture: source
Version: 1:2.2.1-1
Distribution: maverick
Urgency: low
Maintainer: Christine Spang <christine at debian.org>
Changed-By: Krzysztof Klimonda <kklimonda at syntaxhighlighted.com>
Description: 
 quodlibet-plugins - various contributed plugins for Quod Libet
Closes: 558818 564176 574466
Changes: 
 quodlibet-plugins (1:2.2.1-1) unstable; urgency=low
 .
   * New upstream bugfix release 2.2.1
   * Included fixes:
     - Title case: Improved title casing for English text.
     - Random Album: Algorithm improvements.
     - QLScrobbler: Fix preference pane ordering.
     - Album art: Some images weren't displayed.
     - Last.fm Sync, Musicbrainz: Minor fixes.
 .
 quodlibet-plugins (1:2.2-2) unstable; urgency=low
 .
   * Drop python-json recommendation and add a Conflicts with
     that package. (Closes: #574466)
     - The lastfmsync doesn't use python-json, it uses
       python-simplejson, which has been merged into the python standard
       library as of version 2.6. Hence the plugin trying the imports of 'json'
       or 'simplejson', which caused this dependency confusion.
 .
 quodlibet-plugins (1:2.2-1) unstable; urgency=low
 .
   * New upstream version.
   * Bump Standards-Version to 3.8.4.
   * Build-depend on python-all so we can support both python2.5 and
     python2.6
   * New plugin, lastfmsync:
     * Added its dependency, python-(simple)json to recommends.
   * Change Recommends from python-musicbrainz to python-musicbrainz2 to
     make the musicbrainz plugin work again.
   * Add myself to uploaders.
 .
 quodlibet-plugins (20100108-1) unstable; urgency=low
 .
   * QLScrobbler plugin no longer prompts for username/password
     on startup if the plugin is not enabled. (Closes: #564176)
   * Don't exclude the replaygain plugin anymore. It used to
     be broken, but this is no longer the case.
 .
 quodlibet-plugins (20100104-1) unstable; urgency=low
 .
   * New upstream hg snapshot
   * Drop lastfmsubmitd from Recommends: to Suggests: since it's a daemon.
     Also, add brasero as an alternative to k3b and default to that since
     it shares many more dependencies with quodlibet than k3b, which can
     end up pulling in gobs of KDE for users that don't use KDE.
     (Closes: #558818)
Checksums-Sha1: 
 7815005038bba2d80ced9c10aa3c16ee406b6837 1755 quodlibet-plugins_2.2.1-1.dsc
 bd46e850a66630faec0b6885e98d5921f04c3637 60892 quodlibet-plugins_2.2.1.orig.tar.gz
 e546cd4ab34b4ca865e82886426912ac7f083adf 5203 quodlibet-plugins_2.2.1-1.diff.gz
Checksums-Sha256: 
 a740ec67da2d080b70e2d93e54ba48623d3daedd60bf9ef60d87485847b64e26 1755 quodlibet-plugins_2.2.1-1.dsc
 db32c047a117f4e20411d1f2d705fd1d009f5640e6b73ebe7de02f184c0fa559 60892 quodlibet-plugins_2.2.1.orig.tar.gz
 1df8e8b3fb3826918e49e5dc90becf1eeca01322160ac479330fcbaa3577baf8 5203 quodlibet-plugins_2.2.1-1.diff.gz
Files: 
 00ae2199df3129f10517b2b4fd809a8d 1755 sound extra quodlibet-plugins_2.2.1-1.dsc
 c93d244eb1ceb83f4402de9143c03a2c 60892 sound extra quodlibet-plugins_2.2.1.orig.tar.gz
 53b5017dfe732cf243f29ab48b717753 5203 sound extra quodlibet-plugins_2.2.1-1.diff.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 580435

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL7pJ4AAoJEBWetcTvyHdMrxYP/A/E9zPB12YslP8/ZzAa7EwD
q934x2APKVi3PkdH7rllDaUT0WKyp9pZW1MOX0OCMlq4DBUHxHgh5+4UXOx77r3T
cmpuJFkmAjwXmMcxMFww4LIXsmlQzbdKI+NeNsLer0FY1Xu5zZfpmFdd1Jv0qd6s
SUxjSeZeQoYL7ucCsbdrj/yWqLPEg2Eoslnt8u8RJEoAEg4L7YyTvhcjmGimgTOK
1pkOcKkNh4lzHOrfIV9EhwoIdf1eCBFFHgxH/rv4iBX78Gvd2oD1OhnTJL0H/DFY
GamjhS2y2hiZPQ7joPkcxPaGPUME/834dW0VNWT1liohYokXBOOeFN+ENNAQDsTk
GoxnYLG85L+RyvusQhYhPJfkAS3Rfq7ljtiHTXYlBHfYduiivjeTKjIq+5Abt9xr
thpzYXPDDmgB9AlMHdCLPicW9CuZkXj64JnZwBQeVt1+Lh6hYLtPIzupbB2BaRIo
x3/7EQeOHms1qSNLi0IZL00qwk23UYWtQxXTzA+Hl5oxRuxoNoImct95QnrgwiF3
nGNspjg0j/jQbEZQtejOZsT7kSDVRq0cCKSoKGePJmTTFgdHIyAkxZO66ehTIV0y
82TVgW78oYxGXzp/6faOXUrayu2O38TloYbRouHqky1u1iQpsBJOKajXJ7qnElQ+
PxTR94pYne5ClWUEQsL1
=w8MN
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list