[ubuntu/maverick] planner 0.14.4-4 (Accepted)

Luke Faraone luke at faraone.cc
Wed May 12 05:15:17 BST 2010


planner (0.14.4-4) unstable; urgency=low

  * Fix planner using python2.6/site-packages with Python  (Closes: #534586)
    Thanks for Jakub Wilk <jwilk at debian.org> patch.

planner (0.14.4-3) unstable; urgency=low

  * Fix python2.6 changes site-package to dist-package (Closes: #534586)

planner (0.14.4-2) unstable; urgency=low

  * Remove database support
    - Fix FTBFS due to nonexistent build-dependency on libgda3-dev
    (Closes: #564386, #544397)
    - Fix replace option --enable-database to --with-database (Closes: #552737)
    Current planner doesn't support libgda4
  * Fix Remove libgnomeprintui2.2-dev from Build-Depends (Closes: #544395)
  * Fix python2.6 changes site-package to dist-package (Closes: #534586)
  * Bump Standards-Version to 3.8.4
  * Update debian/copyright
  * Switch to dpkg-source 3.0 (quilt) format

Date: Mon, 12 Apr 2010 12:43:18 +0200
Changed-By: Luke Faraone <luke at faraone.cc>
Maintainer: Xavier Oswald <xoswald at debian.org>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/planner/0.14.4-4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: debian/unstable
Format: 1.8
Date: Mon, 12 Apr 2010 12:43:18 +0200
Source: planner
Binary: planner planner-dev
Architecture: source
Version: 0.14.4-4
Distribution: maverick
Urgency: low
Maintainer: Xavier Oswald <xoswald at debian.org>
Changed-By: Luke Faraone <luke at faraone.cc>
Description: 
 planner    - project management application
 planner-dev - Planner development library
Closes: 534586 544395 544397 552737 564386
Changes: 
 planner (0.14.4-4) unstable; urgency=low
 .
   * Fix planner using python2.6/site-packages with Python  (Closes: #534586)
     Thanks for Jakub Wilk <jwilk at debian.org> patch.
 .
 planner (0.14.4-3) unstable; urgency=low
 .
   * Fix python2.6 changes site-package to dist-package (Closes: #534586)
 .
 planner (0.14.4-2) unstable; urgency=low
 .
   * Remove database support
     - Fix FTBFS due to nonexistent build-dependency on libgda3-dev
     (Closes: #564386, #544397)
     - Fix replace option --enable-database to --with-database (Closes: #552737)
     Current planner doesn't support libgda4
   * Fix Remove libgnomeprintui2.2-dev from Build-Depends (Closes: #544395)
   * Fix python2.6 changes site-package to dist-package (Closes: #534586)
   * Bump Standards-Version to 3.8.4
   * Update debian/copyright
   * Switch to dpkg-source 3.0 (quilt) format
Checksums-Sha1: 
 aa199e756c3aa4917e1fba1b7c4b5fc2b61a4fb6 1526 planner_0.14.4-4.dsc
 68bec48a088c2be37f49cb90ef196790031f47a1 31856 planner_0.14.4-4.debian.tar.gz
Checksums-Sha256: 
 562c3ed7ae3f3b4d04e0b6994e19d05f3b90b6bd7ba0803dab7e5b9a77d3f93f 1526 planner_0.14.4-4.dsc
 6fec6a46e90dd8416d1124fed980cda77ec214737feaa072b888a4854352410f 31856 planner_0.14.4-4.debian.tar.gz
Files: 
 bd118f003b51eba50693ce3ef0d36e1e 1526 gnome optional planner_0.14.4-4.dsc
 7d44d1a2c8680ff2e02ea2991032d0ae 31856 gnome optional planner_0.14.4-4.debian.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkvqKksACgkQtrC51grHAgbUHwCZAfbllWGl9XLZH3R3K3liAknl
U64An2OnrlyXl0tr47pqa7oLybWk/Q1L
=r/ee
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list