[ubuntu/maverick] libjpeg6b 6b-16.1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Sun May 9 16:40:22 BST 2010


libjpeg6b (6b-16.1) unstable; urgency=low

  * Non-maintainer upload.
  * Band-Aid fix: Rolling back libjpeg8-transition, as this breaks
    many packages including kde. Closes: #569931 and a couple of
    user complaints

libjpeg6b (6b-16) unstable; urgency=low

  * Transition to libjpeg8:
  * debian/control:
   - Bump standard version to 3.8.4.
   - libjpeg62-dev no more Provides libjpeg-dev
   - move libjpeg62, libjpeg62-dev and libjpeg62-dbg to section oldlibs
   - move libjpeg62-dev to priority extra (conflict with libjpeg8-dev)
   - mention obsolescence in the description.
   - Add ${misc:Depends}

Date: Mon, 15 Feb 2010 10:53:34 +0100
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Bill Allombert <ballombe at debian.org>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/libjpeg6b/6b-16.1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: debian/unstable
Format: 1.8
Date: Mon, 15 Feb 2010 10:53:34 +0100
Source: libjpeg6b
Binary: libjpeg62 libjpeg62-dev libjpeg62-dbg
Architecture: source
Version: 6b-16.1
Distribution: maverick
Urgency: low
Maintainer: Bill Allombert <ballombe at debian.org>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 libjpeg62  - The Independent JPEG Group's JPEG runtime library (version 6.2)
 libjpeg62-dbg - Development files for the IJG JPEG library (old version 6.2)
 libjpeg62-dev - Development files for the IJG JPEG library (old version 6.2)
Closes: 569931
Changes: 
 libjpeg6b (6b-16.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Band-Aid fix: Rolling back libjpeg8-transition, as this breaks
     many packages including kde. Closes: #569931 and a couple of
     user complaints
 .
 libjpeg6b (6b-16) unstable; urgency=low
 .
   * Transition to libjpeg8:
   * debian/control:
    - Bump standard version to 3.8.4.
    - libjpeg62-dev no more Provides libjpeg-dev
    - move libjpeg62, libjpeg62-dev and libjpeg62-dbg to section oldlibs
    - move libjpeg62-dev to priority extra (conflict with libjpeg8-dev)
    - mention obsolescence in the description.
    - Add ${misc:Depends}
Checksums-Sha1: 
 cedf0e31ea08fd5cf02b3e9a3738d3535191520e 1020 libjpeg6b_6b-16.1.dsc
 9eb000f616b72e29facc46bb9e757f13a01cd726 48267 libjpeg6b_6b-16.1.diff.gz
Checksums-Sha256: 
 992546cf614803fe6310a9552a3e73b17f9d59a2a429cf473690b00ad85a5776 1020 libjpeg6b_6b-16.1.dsc
 b10351d8eeadcccd2b2598673bc8dfc18b4959bb29fafecde8dfe8bed7eb3c47 48267 libjpeg6b_6b-16.1.diff.gz
Files: 
 56a72a5940dd1ccb77b29b24e2c73e64 1020 graphics optional libjpeg6b_6b-16.1.dsc
 a095442c1e4102b080de07ab42ecfd56 48267 graphics optional libjpeg6b_6b-16.1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkvm1sIACgkQDecnbV4Fd/KAhQCgurRsfU9P/bHzTclndQNs7Dba
TLMAnRpYhJ3C8E7Gky8MnMrjbGIv1biU
=l7oh
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list