[ubuntu/maverick] anki 0.9.9.8.6-2 (Accepted)

Mackenzie Morgan maco.m at ubuntu.com
Sat May 8 22:15:16 BST 2010


anki (0.9.9.8.6-2) unstable; urgency=low

  * Add Depends on python-beautifulsoup, it is not as optional as the
    README suggests (Closes: 571725)
  * Remove Build-Depends-Indep on python-sqlalchemy, another one no
    longer needed since unihan.db is not built anymore

anki (0.9.9.8.6-1) unstable; urgency=low

  * Imported Upstream version 0.9.9.8.6
  * Update debian/watch with new source location at Google code
  * debian/rules: Remove dh_desktop, it no longer does anything
  * debian/rules: Add ${misc:Depends} to Depends as Lintian suggests
  * Remove build, install and associated Build-Depends of Unihan
    database, support moved from source distribution to plugins (Closes:
    551235)
  * debian/control: Remove dependencies on python-pysqlite2, Python >=
    2.5 is sufficient (Closes: 569636)
  * debian/control: Increase minimum required version of python-
    sqlalchemy to 0.4.3
  * debian/control: Bump Standards-Version to 3.8.4, no changes
    necessary
  * debian/compat, debian/control: Use debhelper compat level 7
  * Add debian/anki.NEWS with information about removed language support
    and downloadable plugins that replace it
  * debian/rules: Remove executable flag from all files to be installed
    under usr/share for tidiness
  * debian/control: Update package description to reflect current state

Date: Sun, 28 Feb 2010 01:33:51 +0100
Changed-By: Mackenzie Morgan <maco.m at ubuntu.com>
Maintainer: Andreas Bombe <aeb at debian.org>
Signed-By: Mackenzie Morgan <macoafi at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/anki/0.9.9.8.6-2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: debian/unstable
Format: 1.8
Date: Sun, 28 Feb 2010 01:33:51 +0100
Source: anki
Binary: anki
Architecture: source
Version: 0.9.9.8.6-2
Distribution: maverick
Urgency: low
Maintainer: Andreas Bombe <aeb at debian.org>
Changed-By: Mackenzie Morgan <maco.m at ubuntu.com>
Description: 
 anki       - extensible flashcard learning program
Closes: 551235 569636 571725
Changes: 
 anki (0.9.9.8.6-2) unstable; urgency=low
 .
   * Add Depends on python-beautifulsoup, it is not as optional as the
     README suggests (Closes: 571725)
   * Remove Build-Depends-Indep on python-sqlalchemy, another one no
     longer needed since unihan.db is not built anymore
 .
 anki (0.9.9.8.6-1) unstable; urgency=low
 .
   * Imported Upstream version 0.9.9.8.6
   * Update debian/watch with new source location at Google code
   * debian/rules: Remove dh_desktop, it no longer does anything
   * debian/rules: Add ${misc:Depends} to Depends as Lintian suggests
   * Remove build, install and associated Build-Depends of Unihan
     database, support moved from source distribution to plugins (Closes:
     551235)
   * debian/control: Remove dependencies on python-pysqlite2, Python >=
     2.5 is sufficient (Closes: 569636)
   * debian/control: Increase minimum required version of python-
     sqlalchemy to 0.4.3
   * debian/control: Bump Standards-Version to 3.8.4, no changes
     necessary
   * debian/compat, debian/control: Use debhelper compat level 7
   * Add debian/anki.NEWS with information about removed language support
     and downloadable plugins that replace it
   * debian/rules: Remove executable flag from all files to be installed
     under usr/share for tidiness
   * debian/control: Update package description to reflect current state
Checksums-Sha1: 
 cb3ce065599bfec0533d2df2254d6c96d35c6a74 1023 anki_0.9.9.8.6-2.dsc
 dd478a2d6500d963691aa5a2e2611bbd5c4c5836 1676780 anki_0.9.9.8.6.orig.tar.gz
 12b2e24c56d71b5cd853f53bbc21de4045035903 8039 anki_0.9.9.8.6-2.diff.gz
Checksums-Sha256: 
 2390371e44f24883112398617d5942cf9b6c56a77977eb23c48a3e6de43e369b 1023 anki_0.9.9.8.6-2.dsc
 6e15bc9de91aa85228dc9eb08cdfc07db53942c1205e29302c86c94b7828834f 1676780 anki_0.9.9.8.6.orig.tar.gz
 c10aeca81191a05160eece4289dcd1c42f5c9d23b2d20b79759de478a524a1fc 8039 anki_0.9.9.8.6-2.diff.gz
Files: 
 28dba3b74b47bc2acba4ab6c71921476 1023 misc optional anki_0.9.9.8.6-2.dsc
 744f7057cc43be7cc076e1fcb2719e4c 1676780 misc optional anki_0.9.9.8.6.orig.tar.gz
 5ba313fdccaa9105cb7a241997297d73 8039 misc optional anki_0.9.9.8.6-2.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkvl0/cACgkQojm3DbyNMmk+CQCfa1vuXzLQ5JZevUEppNj8jMMf
RvsAoJToZvbcvDM1uN9yR/jrWGyZHIOg
=nzzB
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list