[ubuntu/maverick] mpb 1.4.2-15 (Accepted)

Bhavani Shankar right2bhavi at gmail.com
Sat Jul 31 12:35:28 BST 2010


mpb (1.4.2-15) unstable; urgency=low

  * debian/control: bump Standards Version to 3.9.1. (No changes needed).
  * debian/control: Conflicts: replaced by Breaks: for mpb-doc
  * debian/control: add dependency on mpi-default-dev (Closes: #571444)
    - this is needed to always depend on a working version of MPI on any
      architecture
    - dependency on libmpich1.0-dev and libhdf5-seriald-dev is not needed
      anymore
    - remove build-conflicts on lam-dev, this is automatically handled by
      mpi-default-dev now

Date: Wed, 28 Jul 2010 19:00:00 +0200
Changed-By: Bhavani Shankar <right2bhavi at gmail.com>
Maintainer: Thorsten Alteholz <debian at alteholz.de>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/mpb/1.4.2-15
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 28 Jul 2010 19:00:00 +0200
Source: mpb
Binary: mpb mpb-mpi mpb-doc
Architecture: source
Version: 1.4.2-15
Distribution: maverick
Urgency: low
Maintainer: Thorsten Alteholz <debian at alteholz.de>
Changed-By: Bhavani Shankar <right2bhavi at gmail.com>
Description: 
 mpb        - MIT Photonic-Bands
 mpb-doc    - MIT Photonic-Bands documentation
 mpb-mpi    - MIT Photonic-Bands, parallel (mpich) version
Closes: 571444
Changes: 
 mpb (1.4.2-15) unstable; urgency=low
 .
   * debian/control: bump Standards Version to 3.9.1. (No changes needed).
   * debian/control: Conflicts: replaced by Breaks: for mpb-doc
   * debian/control: add dependency on mpi-default-dev (Closes: #571444)
     - this is needed to always depend on a working version of MPI on any
       architecture
     - dependency on libmpich1.0-dev and libhdf5-seriald-dev is not needed
       anymore
     - remove build-conflicts on lam-dev, this is automatically handled by
       mpi-default-dev now
Checksums-Sha1: 
 b6f5d8a149b40d259980f5283accf4a14636dc08 1771 mpb_1.4.2-15.dsc
 69968684680b6a1740b41a9cce2d075049cd02dd 8475 mpb_1.4.2-15.diff.gz
Checksums-Sha256: 
 f2440e0c25059c57e3d0d2bfc9602f5406bd919589a6c0e359b507b751f390ea 1771 mpb_1.4.2-15.dsc
 91b6e86df1b19410e1ef78dfefec57f8bd1908ab6001d87f2aabfe70d2e3b660 8475 mpb_1.4.2-15.diff.gz
Files: 
 31b29b4634bcc8159db464d543462589 1771 science optional mpb_1.4.2-15.dsc
 7d151411ca2221fb9f2cee114ad8df64 8475 science optional mpb_1.4.2-15.diff.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 611952

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJMVAlAAAoJEBWetcTvyHdMBKsQAJY4XEwOwLOsakMKZvCW/JIc
xw0VMVvQBxuV3HJfjvQBkCfPEO5oPx3eo4yxhFv/ZOAe9MriXbk3VZl+G15/zE07
2/1teco8mI+4JxRbiAFLNrh3nAZreDcYjpdcCA5rYVzeUryaKibBqJry36gVhBF7
IfqLq0UMlTgBsuf6t5eejd5a1l6wrf7xbcBrdGaUBzPMgjPC93YC5eqq4pw7m4TS
ssnkLrcnlxFVyXdUTwoBnfnz6MW52HfFlGz9NVjNaRe2jcZnR6vAEOiDLiuYaAip
CROBcmrIcVxn70jQfEbXCq9GtS/4SVJ5ocEATx9zDsXRMi/y5uY89hhBCkn3uOK2
qW9zJYHTPgXnJcikFrlL4DYokMfGNFq3uAcqnHDENB0Txhvrtzp+/WYO1iJSGHkx
JZj3FwEkA9ULgwWxc2t95ZgzX27hKQaPTVv6S92PZ1lrpyrTAg+Y9pa00ofvUhMY
gl0HJ920amaLo+y2ulBm6Dwfucp+RvRSanRpdMSknr0b8Cn5KzPkMuG6eBhpCDr0
JPkXA510U0V5Rqi/pClbbFn2J5nYzl3yNhXKSwB66AWETOvgx7DuctOzkJL8wsrh
ifPYEE4q24F8JU0AF6MFeLM856ttYkbJSHvlosDcW5UvtjatKnMpqrUp1LhgjMQc
9tKPS5BdPK4o2REWPgk2
=syvO
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list