[ubuntu/maverick] scim-python 0.1.13~rc1-3 (Accepted)

Artur Rona ari-tczew at tlen.pl
Sat Jul 31 12:30:26 BST 2010


scim-python (0.1.13~rc1-3) unstable; urgency=low

  * debian/watch: updated.
  * debian/control:
    - fix debhelper-but-no-misc-depends.
    - bump standards version to 3.9.1.
    - set mantainer to IME team, add me to uploaders.
    - remove DMUA.
    - update Vcs-* fields.
    - add libltdl-dev to build-depends (closes: #590360)
    - build depends on debhelper >= 7, chrpath
  * debian/compat: change to 7.
  * debian/source/format: 3.0.
  * debian/rules: remove rpath on _scim.so.

Date: Wed, 28 Jul 2010 22:56:13 +0800
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Maintainer: IME Packaging Team <pkg-ime-devel at lists.alioth.debian.org>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/scim-python/0.1.13~rc1-3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 28 Jul 2010 22:56:13 +0800
Source: scim-python
Binary: scim-python-common python-scim python-scim-dbg scim-python scim-python-englishwriter scim-python-xingma
Architecture: source
Version: 0.1.13~rc1-3
Distribution: maverick
Urgency: low
Maintainer: IME Packaging Team <pkg-ime-devel at lists.alioth.debian.org>
Changed-By: Artur Rona <ari-tczew at tlen.pl>
Description: 
 python-scim - Python language binding for SCIM
 python-scim-dbg - Python language binding for SCIM (debug extension)
 scim-python - Python input method framework for SCIM
 scim-python-common - Python language binding for SCIM - Common files
 scim-python-englishwriter - English writer input method for scim-python
 scim-python-xingma - XingMa input method for scim-python
Closes: 590360
Changes: 
 scim-python (0.1.13~rc1-3) unstable; urgency=low
 .
   * debian/watch: updated.
   * debian/control:
     - fix debhelper-but-no-misc-depends.
     - bump standards version to 3.9.1.
     - set mantainer to IME team, add me to uploaders.
     - remove DMUA.
     - update Vcs-* fields.
     - add libltdl-dev to build-depends (closes: #590360)
     - build depends on debhelper >= 7, chrpath
   * debian/compat: change to 7.
   * debian/source/format: 3.0.
   * debian/rules: remove rpath on _scim.so.
Checksums-Sha1: 
 373d75a897ea7a672351ad27172d7659868b5d8f 2165 scim-python_0.1.13~rc1-3.dsc
 bfe46d4b6768cff6b1e911a7438c932b72abc545 8515 scim-python_0.1.13~rc1-3.debian.tar.gz
Checksums-Sha256: 
 604a222b5f873d237dcbf6bca9cba919b0ff080fc538e585152ad48a1d1302ab 2165 scim-python_0.1.13~rc1-3.dsc
 2ac89df3cc30f8aaf6166743eace01dc2c17c477b59178548c66c488d29a9e45 8515 scim-python_0.1.13~rc1-3.debian.tar.gz
Files: 
 20fba162d9d6b66116432feb5d18710c 2165 utils optional scim-python_0.1.13~rc1-3.dsc
 95459c454fdb419edec611a0a241db55 8515 utils optional scim-python_0.1.13~rc1-3.debian.tar.gz
Origin: debian/unstable
Launchpad-Bugs-Fixed: 611922

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJMVAdvAAoJEBWetcTvyHdMVIwP/0KUZkvNWrmEovF3D2Rgstt/
myjVcPY75qV28/+AAqpnDeKMcJcxUbcAobjjcqTD8z3bhbR/l+pC+rPBTdWTAu9Z
U/AzbvrqUOmgNX7576DS5sdJd+4UfLGBJHIXHYSxUMSNnj4PNFdLz/spZYHzbstE
nhmnbPREX5vVuc1cP06A2GymY4vD47j7F6BH3vucsHJvGE16kO94V8LD6fa2atRY
ntW8KH8K7fk1wr9jgZiW8uB+ENzGvHWcrshZG0A8kkskswV2TSDJmgSBBtvNLhfW
YH6m/07nxDAVzm6LDqp2/ET0WRzKt339CTScQsDqg78j2kw81TXPtE39/OLfq2ww
Z2z7JnpsbYXCMtb3sSslJfrQNKFTV8w3DFcb8WrmLwSLpHCBzxPf8AJ6gTvexuki
VvvKzOBx+C84xcAOaLlI72vSTE6DQ1ouPboc0MS6O0VmIkcpozuS2PN1HxJFTR65
dSJ5rl0LmrHc9bz4A8PybJndFi2+iuEGJDe9ePvnBYlbeaeB3hFdTRkCLe/ruYxx
7iv8W4c7/UJQYa0M/wpsCHp2jK7Zlr71p8hyVf5l1lXFIg7R9mEnhRXrf6FkWkpn
6ISxP25kcUJnM/hXb0IO5dLCfBiRUPZRe54JVrqiNIh+y0HjkljqaZCItbhWUsqg
3YSxHq1O1RsmbAitSI2C
=qQHo
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list