[ubuntu/maverick] libmodplug 1:0.8.8.1-1 (Accepted)

Benjamin Drung bdrung at ubuntu.com
Sat Jul 31 00:15:25 BST 2010


libmodplug (1:0.8.8.1-1) unstable; urgency=high

  * New upstream version
    * 0.8.8 introduced an ABI change without updating the major version.
      This was causing potential problems in clients linked against
      libmodplug0c2, including silence.

      This version changes the binary package from libmodplug0c2 to
      libmodplug1, so all related applications will have to be
      recompiled to use a version greater than is in Lenny (0.8.4).

      Closes: #588465
  * debian/copyright updated with additional contributors and the license
    description properly set to public domain

Date: Sun, 18 Jul 2010 21:25:08 -0400
Changed-By: Benjamin Drung <bdrung at ubuntu.com>
Maintainer: Zed Pobre <zed at debian.org>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
Origin: debian/unstable
https://launchpad.net/ubuntu/maverick/+source/libmodplug/1:0.8.8.1-1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 18 Jul 2010 21:25:08 -0400
Source: libmodplug
Binary: libmodplug1 libmodplug-dev
Architecture: source
Version: 1:0.8.8.1-1
Distribution: maverick
Urgency: high
Maintainer: Zed Pobre <zed at debian.org>
Changed-By: Benjamin Drung <bdrung at ubuntu.com>
Description: 
 libmodplug-dev - development files for mod music based on ModPlug
 libmodplug1 - shared libraries for mod music based on ModPlug
Closes: 588465
Changes: 
 libmodplug (1:0.8.8.1-1) unstable; urgency=high
 .
   * New upstream version
     * 0.8.8 introduced an ABI change without updating the major version.
       This was causing potential problems in clients linked against
       libmodplug0c2, including silence.
 .
       This version changes the binary package from libmodplug0c2 to
       libmodplug1, so all related applications will have to be
       recompiled to use a version greater than is in Lenny (0.8.4).
 .
       Closes: #588465
   * debian/copyright updated with additional contributors and the license
     description properly set to public domain
Checksums-Sha1: 
 79e500dab9df41a7c645cdb3796a720b0b708e20 1683 libmodplug_0.8.8.1-1.dsc
 49639b29b302aafe3fa6e5c5cdb994bfc72fd573 513612 libmodplug_0.8.8.1.orig.tar.gz
 f424412bdf0e6f3f17990554a9e04767ce284984 8505 libmodplug_0.8.8.1-1.diff.gz
Checksums-Sha256: 
 49e3d699491849a2e0c2beead5087556992f41f60477abd564089782cc186124 1683 libmodplug_0.8.8.1-1.dsc
 9f3b8232b106b56d82e14300187ff0d3b72181d40d1be69ddc9a8b992f4f65f0 513612 libmodplug_0.8.8.1.orig.tar.gz
 6f66163644e8345349981fca06309ac979ef9606f50af917053b41d46b0e9eb0 8505 libmodplug_0.8.8.1-1.diff.gz
Files: 
 50e93c6ef18a88011e15a7715a7eecd6 1683 libs optional libmodplug_0.8.8.1-1.dsc
 f7fa53a60c650024ff51cca88341776b 513612 libs optional libmodplug_0.8.8.1.orig.tar.gz
 b97f3815b9a2674f14d9d1f5a050f289 8505 libs optional libmodplug_0.8.8.1-1.diff.gz
Origin: debian/unstable

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJMU1vkAAoJEBWetcTvyHdMpWAP/jA0NeagV9WgrHus4VDg0OS7
paKIyFEmFxUuXUTo2tPIc2//QZtZQwp01jvdQf2G+azq0q+02itJaW4IOIGQCQdi
BSCysGHLnDcJfKS4T+JlY0bv3gg+Xq8c8W1UDks8OjYheC//CLvb3AuZdvUhW5eP
totKq8sp+4IIZyvfxqbJ1yxqi5HwMRpx2vMtCFW8EWD4rGd6ahAAhVuX0NE/n/nI
i/HJ9fN66x3mYBuzIudDsyk19GRnm9V03d/F66tKsNvXzRrVy/pbZyDn/jLedudw
8tnzU8JnrmIppPc6Jovpf7/EFmbdHpvYWdpYX4IkRTlkBGjkI8tbonYNWqri5hDQ
yiWJp9qodcUHtyWE9QSWAzHGasgUkF3zV/8Kr5vcfhi2YQ6u36/QbDOWf1soxGQN
8NbGHGKRfZSPu8C0n6FZSJfFmPoX0tygeQGK2OgzIOGNXCR4ju4kY4WPM7Q5c9+5
K3qNhYDyd3gOnfQSJxPK+TheYtO2SGRcyh920qJIwXhs3TTVIdXFDF2Y+cxJSB3Y
Hb8DL3KQ2HiGdPJQipZQaKWhBlMSg5WjgXM0nDezis6IyYhV1lIYK27H24qE87qQ
tRR8rxPw2jtYQMZ83igss/wS+P4Oz0P/d//tmjIx7uQNIJHyftDAbMOD32ZxxEiv
/fBxXKIOYTSeRw/2oUE7
=yM6q
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list