[ubuntu/maverick] openssl 0.9.8o-1ubuntu3 (Accepted)

Kees Cook kees at ubuntu.com
Tue Jul 20 20:20:25 BST 2010


openssl (0.9.8o-1ubuntu3) maverick; urgency=low

  * debian/patches/no-sslv2.patch: disable SSLv2 to match NSS and GnuTLS.
    The protocol is unsafe and extremely deprecated. (Debian bug 589706)

Date: Tue, 20 Jul 2010 08:24:13 -0700
Changed-By: Kees Cook <kees at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/openssl/0.9.8o-1ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 20 Jul 2010 08:24:13 -0700
Source: openssl
Binary: openssl openssl-doc libssl0.9.8 libcrypto0.9.8-udeb libssl0.9.8-udeb libssl-dev libssl0.9.8-dbg
Architecture: source
Version: 0.9.8o-1ubuntu3
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Kees Cook <kees at ubuntu.com>
Description: 
 libcrypto0.9.8-udeb - crypto shared library - udeb (udeb)
 libssl-dev - SSL development libraries, header files and documentation
 libssl0.9.8 - SSL shared libraries
 libssl0.9.8-dbg - Symbol tables for libssl and libcrypto
 libssl0.9.8-udeb - ssl shared library - udeb (udeb)
 openssl    - Secure Socket Layer (SSL) binary and related cryptographic tools
 openssl-doc - Secure Socket Layer (SSL) documentation
Changes: 
 openssl (0.9.8o-1ubuntu3) maverick; urgency=low
 .
   * debian/patches/no-sslv2.patch: disable SSLv2 to match NSS and GnuTLS.
     The protocol is unsafe and extremely deprecated. (Debian bug 589706)
Checksums-Sha1: 
 3dc156b56947d7d48ae9c464c3b0d29d492bb044 1508 openssl_0.9.8o-1ubuntu3.dsc
 7ede0d685bad40128afdeba3f4c8153327064cab 86791 openssl_0.9.8o-1ubuntu3.debian.tar.gz
Checksums-Sha256: 
 f32b213582de0159d26e7f7c359d31cd7054de33a9f315d96e81c198d4347088 1508 openssl_0.9.8o-1ubuntu3.dsc
 7690a30750373f69670381f8aeec359dfa79851f39acb070a089c5f3bfaabefb 86791 openssl_0.9.8o-1ubuntu3.debian.tar.gz
Files: 
 ca10edb2fcdcb05713279e9f416463a7 1508 utils optional openssl_0.9.8o-1ubuntu3.dsc
 caa810c28dd56022aca6f39d08adb809 86791 utils optional openssl_0.9.8o-1ubuntu3.debian.tar.gz
Original-Maintainer: Debian OpenSSL Team <pkg-openssl-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Kees Cook <kees at outflux.net>

iEYEARECAAYFAkxF9nQACgkQH/9LqRcGPm3AYACfS9BoIywUPFw7NZa1q/ZzUnod
LXcAmQG6jKd7pKYijkQmV9EDNmAryDHQ
=fUDw
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list