[ubuntu/maverick] pacemaker 1.0.9.1-2ubuntu1 (Accepted)

Andres Rodriguez andreserl at ubuntu.com
Tue Jul 20 19:20:27 BST 2010


pacemaker (1.0.9.1-2ubuntu1) maverick; urgency=low

  * Merge from debian unstable (LP: #607885). Remaining changes:
    - debian/control: Drop unnecessary Build-Depends on python-dev.
    - debian/pacemaker.postinst: fix permissions on /var/lib/pengine.

pacemaker (1.0.9.1-2) unstable; urgency=low

  * Rebuild against fresh cluster-glue
    - Updated dependencies
  * Update debian/watch
  * Add dependencies on libglib2.0-dev, libxml2-dev and libcluster-glue-dev
    to pacemaker-dev.
    Closes: #586787
  * Update standards version to 3.9.0

Date: Tue, 20 Jul 2010 13:37:45 -0400
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Andres Rodriguez <andreserl at ubuntu-pe.org>
https://launchpad.net/ubuntu/maverick/+source/pacemaker/1.0.9.1-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 20 Jul 2010 13:37:45 -0400
Source: pacemaker
Binary: pacemaker pacemaker-dev
Architecture: source
Version: 1.0.9.1-2ubuntu1
Distribution: maverick
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Description: 
 pacemaker  - HA cluster resource manager
 pacemaker-dev - HA cluster resource manager (development files)
Closes: 586787
Launchpad-Bugs-Fixed: 607885
Changes: 
 pacemaker (1.0.9.1-2ubuntu1) maverick; urgency=low
 .
   * Merge from debian unstable (LP: #607885). Remaining changes:
     - debian/control: Drop unnecessary Build-Depends on python-dev.
     - debian/pacemaker.postinst: fix permissions on /var/lib/pengine.
 .
 pacemaker (1.0.9.1-2) unstable; urgency=low
 .
   * Rebuild against fresh cluster-glue
     - Updated dependencies
   * Update debian/watch
   * Add dependencies on libglib2.0-dev, libxml2-dev and libcluster-glue-dev
     to pacemaker-dev.
     Closes: #586787
   * Update standards version to 3.9.0
Checksums-Sha1: 
 268c606dd4e7be0b68938a57a9875f8649172435 1934 pacemaker_1.0.9.1-2ubuntu1.dsc
 006a2266b585042d572f13648165aea0d5525b56 20765 pacemaker_1.0.9.1-2ubuntu1.debian.tar.gz
Checksums-Sha256: 
 4dc0504a1efe6128022ac737e02aa4462ac1f7c2bc309424f64010b209de8e6b 1934 pacemaker_1.0.9.1-2ubuntu1.dsc
 218d9ff350668bfb82b2316021390c30e14ed5fa36ba5027f632657fbf551f61 20765 pacemaker_1.0.9.1-2ubuntu1.debian.tar.gz
Files: 
 1e0fc1ebbe6bc92d706c3b9f949336b6 1934 admin optional pacemaker_1.0.9.1-2ubuntu1.dsc
 dd1c34a15c3da5be9d104c084a01daf5 20765 admin optional pacemaker_1.0.9.1-2ubuntu1.debian.tar.gz
Original-Maintainer: Debian HA Maintainers <debian-ha-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxF6DgACgkQNFKBafeyeNfKKwCfQso94g0KCIa+KRZ/ukEVw6n3
QesAn2D+ZHxbbghF1f2qnbVRkzFO52t1
=2Zk/
-----END PGP SIGNATURE-----


More information about the Maverick-changes mailing list