[ubuntu/maverick] pwrkap 7.30-5 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Jul 20 17:05:38 BST 2010


pwrkap (7.30-5) unstable; urgency=low

  [ Arnaud Quette ]
  * debian/control: actually remove python-matplotlib Depends from pwrkap

pwrkap (7.30-4) unstable; urgency=low

  [ Arnaud Quette ]
  * Switch to dpkg-source 3.0 (quilt) format
  * debian/rules: remove data/pwrkap.desktop upon clean (upstream bug)
  * debian/control:
    - update Standards-Version to 3.8.4
    - move python-matplotlib Depends from pwrkap to pwrkap-gui (from Ubuntu)

Date: Tue,  20 Jul 2010 16:41:03 +0100
Changed-By: Thierry Carrez <thierry.carrez at ubuntu.com>
Maintainer: Arnaud Quette <aquette at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/pwrkap/7.30-5
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  20 Jul 2010 16:41:03 +0100
Source: pwrkap
Binary: pwrkap, pwrkap-gui
Architecture: source
Version: 7.30-5
Distribution: maverick
Urgency: low
Maintainer: Arnaud Quette <aquette at debian.org>
Changed-By: Thierry Carrez <thierry.carrez at ubuntu.com>
Description: 
 pwrkap     - Energy use monitor and Power Cap enforcement tools - Core
Changes: 
 pwrkap (7.30-5) unstable; urgency=low
 .
   [ Arnaud Quette ]
   * debian/control: actually remove python-matplotlib Depends from pwrkap
 .
 pwrkap (7.30-4) unstable; urgency=low
 .
   [ Arnaud Quette ]
   * Switch to dpkg-source 3.0 (quilt) format
   * debian/rules: remove data/pwrkap.desktop upon clean (upstream bug)
   * debian/control:
     - update Standards-Version to 3.8.4
     - move python-matplotlib Depends from pwrkap to pwrkap-gui (from Ubuntu)
Files: 
 d8daabcef9d0fbbe20bd1b6f5fc35242 3634 admin optional pwrkap_7.30-5.debian.tar.gz
 89850c6c34d822572939ab6722ac77de 1144 admin optional pwrkap_7.30-5.dsc


More information about the Maverick-changes mailing list