[ubuntu/maverick] mapserver 5.6.5-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Jul 20 17:05:25 BST 2010


mapserver (5.6.5-1) unstable; urgency=low

  * New upstream release with an important bug fix about scale calculation.
  * Added OGC SOS server support.

mapserver (5.6.4-1) unstable; urgency=high

  [ Alan Boudreault ]
  * New upstream release, with important security bug fixes.
  * Fix Buffer overflow in msTmpFile function.
    [http://trac.osgeo.org/mapserver/ticket/3484]
  * Fix insecure mapserv CGI command-line debug args.
    [http://trac.osgeo.org/mapserver/ticket/3485]

  [ Francesco Paolo Lovergine ]
  * Policy bumped to 3.9.4, no changes required.
  * Note that in practice bashisms are avoided due to current options selection.
    (closes: #582098)
  * Urgency set to high due to security fixes included.

mapserver (5.6.3-2) unstable; urgency=low

  * Added palette support for rgba png.

Date: Tue,  20 Jul 2010 16:44:16 +0100
Changed-By: Michael Bienia <michael at bienia.de>
Maintainer: Debian GIS Project <pkg-grass-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/maverick/+source/mapserver/5.6.5-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  20 Jul 2010 16:44:16 +0100
Source: mapserver
Binary: php5-mapscript, perl-mapscript, cgi-mapserver, python-mapscript, mapserver-bin, mapserver-doc, libmapscript-ruby, libmapscript-ruby1.8, libmapscript-ruby1.9.1
Architecture: source
Version: 5.6.5-1
Distribution: maverick
Urgency: high
Maintainer: Debian GIS Project <pkg-grass-devel at lists.alioth.debian.org>
Changed-By: Michael Bienia <michael at bienia.de>
Closes: 582098
Changes: 
 mapserver (5.6.5-1) unstable; urgency=low
 .
   * New upstream release with an important bug fix about scale calculation.
   * Added OGC SOS server support.
 .
 mapserver (5.6.4-1) unstable; urgency=high
 .
   [ Alan Boudreault ]
   * New upstream release, with important security bug fixes.
   * Fix Buffer overflow in msTmpFile function.
     [http://trac.osgeo.org/mapserver/ticket/3484]
   * Fix insecure mapserv CGI command-line debug args.
     [http://trac.osgeo.org/mapserver/ticket/3485]
 .
   [ Francesco Paolo Lovergine ]
   * Policy bumped to 3.9.4, no changes required.
   * Note that in practice bashisms are avoided due to current options selection.
     (closes: #582098)
   * Urgency set to high due to security fixes included.
 .
 mapserver (5.6.3-2) unstable; urgency=low
 .
   * Added palette support for rgba png.
Files: 
 aba80897db8bc22c4adeb69182fcdcca 2005 devel optional mapserver_5.6.5-1.dsc
 33abbf27fa8e3bf2c53257c2188a67b3 2314003 devel optional mapserver_5.6.5.orig.tar.gz
 8004d20391d9c9d4f95446374115d3bc 22957 devel optional mapserver_5.6.5-1.diff.gz


More information about the Maverick-changes mailing list